<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="pingback" href="https://www.jbaynews.com/xmlrpc.php" />
        <title>Coetzee out of RWC; four players released for Currie Cup | JBAY News</title>
<script>window._wca = window._wca || [];</script>

<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Lizo Gqoboka (Vodacom Blue Bulls), Marvin Orie (Xerox Golden Lions), Thomas du Toit and André Esterhuizen (both Cell C Sharks) have been released from the" />

<link rel="canonical" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.jbaynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JBAY News &raquo; Feed" href="https://www.jbaynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jbaynews.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.jbaynews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='elazi-lite-bootstrap-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-font-awesome-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-superfish-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-carousel-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-theme-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-navgoco-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-bxslider-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-style-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/style.css' type='text/css' media='all' />
<style id='elazi-lite-style-inline-css' type='text/css'>
.entry-content p a{
 text-decoration:underline !important;
}
.headline-banner{
padding-top:30px;
text-align:right;

}
</style>
<link rel='stylesheet' id='elazi-lite-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%2C400italic%2C300%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-responsive-css'  href='https://www.jbaynews.com/wp-content/themes/elazi-lite/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.jbaynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jbaynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"30a8b0f527","ajaxurl":"https:\/\/www.jbaynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/elazi-lite/js/modernizr.custom.js?ver=4.8.9'></script>
<link rel='https://api.w.org/' href='https://www.jbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Drakenstein is the best Municipality in South Africa' href='https://www.jbaynews.com/drakenstein-is-the-best-municipality-in-south-africa/' />
<link rel='next' title='Arrest made for St Francis Bay murder' href='https://www.jbaynews.com/arrest-made-for-st-francis-bay-murder/' />
<meta name="generator" content="WordPress 4.8.9" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel='shortlink' href='https://wp.me/p2z843-aQ5' />
<link rel="alternate" type="application/json+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2Fcoetzee-out-of-rwc-four-players-released-for-currie-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2Fcoetzee-out-of-rwc-four-players-released-for-currie-cup%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" type="image/x-icon"  href="https://www.jbaynews.com/wp-content/uploads/2015/12/ALOE.png">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coetzee out of RWC; four players released for Currie Cup" />
<meta property="og:url" content="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/" />
<meta property="og:description" content="Lizo Gqoboka (Vodacom Blue Bulls), Marvin Orie (Xerox Golden Lions), Thomas du Toit and André Esterhuizen (both Cell C Sharks) have been released from the Springbok training squad back to their pro…" />
<meta property="article:published_time" content="2019-08-20T06:13:22+00:00" />
<meta property="article:modified_time" content="2019-08-20T06:13:22+00:00" />
<meta property="og:site_name" content="JBAY News" />
<meta property="og:image" content="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Coetzee out of RWC; four players released for Currie Cup" />
<meta name="twitter:image" content="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src='https://stats.wp.com/s-201934.js'></script>
       <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPBVCW');</script>
<!-- End Google Tag Manager -->

    </head>
<body data-rsssl=1 class="post-template-default single single-post postid-41669 single-format-standard woocommerce-no-js kopa-sub-page kopa-single-video">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFPBVCW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="kopa-page-header">
                    <div id="kopa-header-top">
                <div class="wrapper clearfix">

                                <div class="kp-headline-wrapper pull-left clearfix">
                <span class="kp-headline-title">Breaking News</span>
                <div class="kp-headline clearfix">
                    <dl class="ticker-1 clearfix">
                        								<dd><a href="https://www.jbaynews.com/arrest-made-for-st-francis-bay-murder/">Arrest made for St Francis Bay murder</a></dd>
                            								<dd><a href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/">Coetzee out of RWC; four players released for Currie Cup</a></dd>
                            								<dd><a href="https://www.jbaynews.com/drakenstein-is-the-best-municipality-in-south-africa/">Drakenstein is the best Municipality in South Africa</a></dd>
                            								<dd><a href="https://www.jbaynews.com/tehilla-wins-gold-in-cape-town/">Tehilla wins gold in Cape Town</a></dd>
                            								<dd><a href="https://www.jbaynews.com/the-government-is-coming-after-your-pension-fund/">The government is coming after your pension fund</a></dd>
                            								<dd><a href="https://www.jbaynews.com/becoming-money-wise-in-jeffreys-bay/">Becoming money wise in Jeffreys Bay</a></dd>
                            								<dd><a href="https://www.jbaynews.com/jbay-tourism-one-stop-shop-for-visitors/">JBay Tourism one stop shop for visitors</a></dd>
                            								<dd><a href="https://www.jbaynews.com/court-judgement-finds-appointment-of-bitou-municipal-manager-unlawful/">Court Judgement finds appointment of Bitou Municipal Manager unlawful</a></dd>
                            								<dd><a href="https://www.jbaynews.com/photo-of-the-day-supertubes-sunrise-2/">Photo of the day &#8211; Supertubes Sunrise</a></dd>
                            								<dd><a href="https://www.jbaynews.com/organ-donation-in-south-africa/">Organ donation in South Africa</a></dd>
                                                </dl>
                    <!--ticker-1-->
                </div>
                <!--kp-headline-->
            </div>
                            <!-- kp-headline-wrapper -->
                                            <div class="right-col pull-right clearfix">

                            <nav id="top-nav" class="pull-left"><ul id="top-menu" class="clearfix"><li id="menu-item-28942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28942"><a href="https://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
<li id="menu-item-28933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28933"><a href="https://www.jbaynews.com/about/terms-and-conditions-copyright/">Terms of Use</a></li>
<li id="menu-item-28943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28943"><a href="https://www.jbaynews.com/about/">Contact Us</a></li>
</ul></nav>                            <!-- top-nav -->

                        </div>
                        <!-- right-col -->
                    
                </div>
                <!-- wrapper -->

            </div>
            <!-- kopa-header-top -->
        
        <div id="kopa-header-middle">

            <div class="wrapper clearfix">

                <div id="logo-image" class="pull-left">
                                            <a href="https://www.jbaynews.com"><img src="https://www.jbaynews.com/wp-content/uploads/2015/12/LOGO2.png" alt=""></a>  
                                    </div>
                <!-- logo-image -->
                                    <!--div class="top-banner pull-right">
                        <a href="#" target="_self"><img src="https://1" alt=""></a>
                    </div-->
                    <div class="g g-3"><div class="g-single a-8"><div class="headline-banner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard JBN -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6006079446799736"
     data-ad-slot="6465442670"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
                                <!-- top-banner -->

            </div>
            <!-- wrapper -->

        </div>
        <!-- kopa-header-middle -->

        <div id="kopa-header-bottom">

            <div class="wrapper clearfix">
                                    <nav id="main-nav">
                        <ul id="main-menu" class="clearfix"><li id="menu-item-28904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28904"><a href="/">Home</a></li>
<li id="menu-item-28906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28906"><a href="https://www.jbaynews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-28913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28913"><a href="https://www.jbaynews.com/category/news/jeffreys-bay/">Jeffreys Bay</a>
	<ul  class="sub-menu">
		<li id="menu-item-28918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28918"><a href="https://www.jbaynews.com/category/news/sport/">Sport</a>
		<ul  class="sub-menu">
			<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29624"><a href="https://www.jbaynews.com/category/news/sport/rugby-sport/">Rugby</a></li>
			<li id="menu-item-28919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28919"><a href="https://www.jbaynews.com/category/news/sport/surfing/">Surfing</a></li>
			<li id="menu-item-28921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28921"><a href="https://www.jbaynews.com/category/news/sport/swim/">Swim</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="https://www.jbaynews.com/category/pictures-news/">Photos</a></li>
<li id="menu-item-28922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28922"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/">Accommodation</a>
<ul  class="sub-menu">
	<li id="menu-item-29176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29176"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-sunrise/">Dolphin Sunrise</a></li>
	<li id="menu-item-29151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29151"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-view-guesthouse/">Dolphin View Guesthouse</a></li>
	<li id="menu-item-28994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28994"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jeffreys-bay-beach-house/">Jeffreys Bay Beach House</a></li>
	<li id="menu-item-28995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28995"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/mandyville-hotel/">Mandyville Hotel</a></li>
	<li id="menu-item-29533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29533"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/marina-martinique-bb/">Marina Martinique B&#038;B</a></li>
	<li id="menu-item-29363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29363"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/on-the-beach/">On the Beach</a></li>
	<li id="menu-item-29280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29280"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/shack-on-supers/">Shack on Supers</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/surfers-escape/">Surfers Escape</a></li>
</ul>
</li>
<li id="menu-item-28925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28925"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/business-listings/">Business Listings</a>
<ul  class="sub-menu">
	<li id="menu-item-28924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28924"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/brentons-swim-school/">Brenton&#8217;s Swim School</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28926"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/c-view-optometrists/">C-View Optometrists</a></li>
	<li id="menu-item-28928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28928"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/edge-fitness-clubs/">Edge Fitness Clubs</a></li>
	<li id="menu-item-28929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28929"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/instep-leather/">Instep Leather</a></li>
	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/insurance-business/">Insurance &#8211; Business</a></li>
	<li id="menu-item-28930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28930"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/isabeau-joubert-dentist/">Isabeau Joubert &#8211; Dentist</a></li>
	<li id="menu-item-28931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28931"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/jbay-swim/">JBay Swim</a></li>
	<li id="menu-item-29510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29510"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/jennys-healing-hands/">Jenny&#8217;s Healing Hands</a></li>
	<li id="menu-item-28932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28932"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/true-technologies/">True Technologies</a></li>
	<li id="menu-item-28944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="https://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-35081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35081"><a href="https://www.jbaynews.com/category/news/jbay-winter-fest-2/">JBay Winterfest</a></li>
<li id="menu-item-35082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35082"><a href="https://www.jbaynews.com/category/news/property/">Property</a></li>
<li id="menu-item-36215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36215"><a href="https://www.jbaynews.com/market-your-business/">Market your business</a></li>
<li id="menu-item-37234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37234"><a href="https://www.jbaynews.com/load-shedding-schedules/">JBay Load shedding schedule</a></li>
</ul>

                        <i class='fa fa-align-justify'></i>

                        <div class="mobile-menu-wrapper">
                            <ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28904"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28906"><a href="https://www.jbaynews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28913"><a href="https://www.jbaynews.com/category/news/jeffreys-bay/">Jeffreys Bay</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28918"><a href="https://www.jbaynews.com/category/news/sport/">Sport</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29624"><a href="https://www.jbaynews.com/category/news/sport/rugby-sport/">Rugby</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28919"><a href="https://www.jbaynews.com/category/news/sport/surfing/">Surfing</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28921"><a href="https://www.jbaynews.com/category/news/sport/swim/">Swim</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="https://www.jbaynews.com/category/pictures-news/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28922"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/">Accommodation</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29176"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-sunrise/">Dolphin Sunrise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29151"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-view-guesthouse/">Dolphin View Guesthouse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28994"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jeffreys-bay-beach-house/">Jeffreys Bay Beach House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28995"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/mandyville-hotel/">Mandyville Hotel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29533"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/marina-martinique-bb/">Marina Martinique B&#038;B</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29363"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/on-the-beach/">On the Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29280"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/shack-on-supers/">Shack on Supers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="https://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/surfers-escape/">Surfers Escape</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28925"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/business-listings/">Business Listings</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28924"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/brentons-swim-school/">Brenton&#8217;s Swim School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28926"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/c-view-optometrists/">C-View Optometrists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28928"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/edge-fitness-clubs/">Edge Fitness Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28929"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/instep-leather/">Instep Leather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/insurance-business/">Insurance &#8211; Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28930"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/isabeau-joubert-dentist/">Isabeau Joubert &#8211; Dentist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28931"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/jbay-swim/">JBay Swim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29510"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/jennys-healing-hands/">Jenny&#8217;s Healing Hands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28932"><a href="https://www.jbaynews.com/category/jeffreys-bay-business/true-technologies/">True Technologies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="https://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35081"><a href="https://www.jbaynews.com/category/news/jbay-winter-fest-2/">JBay Winterfest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35082"><a href="https://www.jbaynews.com/category/news/property/">Property</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36215"><a href="https://www.jbaynews.com/market-your-business/">Market your business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37234"><a href="https://www.jbaynews.com/load-shedding-schedules/">JBay Load shedding schedule</a></li>
</ul>                        </div>
                        <!-- mobile-menu-wrapper -->
                    </nav>
                    <!-- main-nav -->
                                <div class="sb-search-wrapper">
                    <div id="sb-search" class="sb-search">
                        <form action="https://www.jbaynews.com/">
                            <input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="s" id="s" id="search">
                            <input class="sb-search-submit" type="submit" value="">
                            <span class="sb-icon-search"></span>
                        </form>
                    </div><!--sb-search-->
                </div><!--sb-search-wrapper-->

            </div>
            <!-- wrapper -->

        </div>
        <!-- kopa-header-bottom -->

    </div>
    <!-- kopa-page-header -->    <div id="main-content">

        <div class="wrapper">

            <div class="main-col widget-area-4 pull-left">

                <div class="breadcrumb clearfix"><span class="breadcrumb-title">You are here: </span><span class="home-page" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jbaynews.com"><span itemprop="title">Home</span></a></span> <span>&nbsp;/&nbsp;</span> <span class="prev-page" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.jbaynews.com/category/news/sport/rugby-sport/" itemprop="url"><span itemprop="title">Rugby</span></a></span> <span>&nbsp;/&nbsp;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/"><span itemprop="title">Coetzee out of RWC; four players released for Currie Cup</span></a></span></div>                <!-- breadcrumb -->
                                <div class="entry-box standard-post">
                                                                                                        <div class="entry-thumb">

                                    <span class="entry-icon"></span>

                                                                        <a href="https://www.jbaynews.com/category/news/sport/rugby-sport/" class="entry-categories">Rugby</a>

                                    <img width="860" height="484" src="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?resize=860%2C484&amp;ssl=1" class="attachment-kopa-single-thumb size-kopa-single-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?resize=860%2C484&amp;ssl=1 860w, https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?zoom=2&amp;resize=860%2C484&amp;ssl=1 1720w, https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?zoom=3&amp;resize=860%2C484&amp;ssl=1 2580w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="41671" data-permalink="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/springbok-logo/" data-orig-file="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?fit=3125%2C3125&amp;ssl=1" data-orig-size="3125,3125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Springbok logo" data-image-description="" data-medium-file="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo.png?fit=480%2C480&amp;ssl=1" />
                                    <div class="entry-content-inner">
                                        <h6 class="entry-title entry-title-s1"><span><span>Coetzee out of RWC; four players released for Currie Cup</span></span></h6>
                                        <footer class="clearfix">
                                                                                    </footer>
                                    </div>
                                    <!-- entry-content-inner -->

                                </div>
                                                        <!-- entry-thumb -->
                        
                        <div class="entry-content">

                            <p>Lizo Gqoboka (Vodacom Blue Bulls), Marvin Orie (Xerox Golden Lions), Thomas du Toit and André Esterhuizen (both Cell C Sharks) have been released from the Springbok training squad back to their provinces and will be available for Currie Cup selection this weekend.</p>
<p>The four are members of the Springbok training squad of 36 players who gathered in Bloemfontein on Sunday for the start of a four-day Rugby World Cup camp. They will join their provinces on Tuesday.</p>
<p>Meanwhile, Springbok management confirmed that Marcell Coetzee will undergo ankle surgery on Wednesday, 21 August. The Ulster looseforward hurt his ankle and received suffered a blow to the head in the first half of the Springboks’ 24-18 victory over Argentina in Pretoria.</p><div class="g g-2"><div class="g-single a-9"><div style="padding:10px; text-align:center;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inline JBN -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6006079446799736"
     data-ad-slot="4590034477"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>Coetzee will be out of action for up to 12 weeks, which means he is also ruled out of contention for selection for the Springboks’ RWC squad.</p>
<p>The Springbok RWC squad announcement takes place on Monday, 26 August, at 15h00 in Johannesburg. </p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41669" class="share-facebook sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41669" class="share-twitter sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-41669" class="share-google-plus-1 sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41669" class="share-pinterest sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41669" class="share-linkedin sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.jbaynews.com/coetzee-out-of-rwc-four-players-released-for-currie-cup/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
                        </div>
                        <!-- entry-content -->
                                                                            <div class="tag-box">

                                <span>Tag</span>

                                <a href="https://www.jbaynews.com/tag/rugby-world-cup-2019/" rel="tag">rugby world cup 2019</a> <a href="https://www.jbaynews.com/tag/springboks/" rel="tag">springboks</a>
                            </div>
                                                <!-- tag-box -->
                    
                                        <!-- about-author -->

                    
                </div>
                <!-- entry-box -->

                                <!-- related-post -->

                
            </div>
            <!-- widget-area-4 -->

                            <div class="sidebar widget-area-5 pull-left">
                    <div id="text-18" class="widget widget_text">			<div class="textwidget"><div class="g g-4"><div class="g-single a-10"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar JBN -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6006079446799736"
     data-ad-slot="6245950829"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div id="s2_form_widget-5" class="widget s2_form_widget"><h3 class="widget-title widget-title-s3 clearfix">Join Our Mailing List</h3><div class="search"><form name="s2form" method="post" action="https://www.jbaynews.com/subscribe-to-be-notified-of-new-posts/"><input type="hidden" name="ip" value="107.23.218.4" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" /></p></form>
</div></div>                </div>
            
            <div class="clear"></div>

        </div>
        <!-- wrapper -->

    </div>
    <!-- main-content -->
	<div id="bottom-sidebar">
        <div class="top-bottom-sidebar">
            <div class="wrapper">
                                            </div>
            <!-- wrapper -->
        </div>
        <!-- top-bottom-sidebar -->

        <div class="wrapper">

            <div class="row">

                <div class="col-md-3 col-sm-3">

                    <div id="categories-3" class="widget widget_categories"><h5 class="widget-title widget-title-s4">View News By Category</h5><label class="screen-reader-text" for="cat">View News By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6194">Business&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="5060">Community&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5061">&nbsp;&nbsp;&nbsp;Organisations&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Police Forum (CPF)&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5062">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thyspunt Nuclear Alliance Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5066">Jeffreys Bay Business&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5072">&nbsp;&nbsp;&nbsp;Brenton&#8217;s Swim School&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5075">&nbsp;&nbsp;&nbsp;Business Listings&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5068">&nbsp;&nbsp;&nbsp;C-View Optometrists&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5067">&nbsp;&nbsp;&nbsp;Core Surf Gear&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5071">&nbsp;&nbsp;&nbsp;Edge Fitness Clubs&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5069">&nbsp;&nbsp;&nbsp;Instep Leather&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5186">&nbsp;&nbsp;&nbsp;Insurance &#8211; Business&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5070">&nbsp;&nbsp;&nbsp;Isabeau Joubert &#8211; Dentist&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5073">&nbsp;&nbsp;&nbsp;JBay Swim&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5160">&nbsp;&nbsp;&nbsp;Jenny&#8217;s Healing Hands&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5074">&nbsp;&nbsp;&nbsp;True Technologies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">News&nbsp;&nbsp;(6,192)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="1895">&nbsp;&nbsp;&nbsp;Eastern Cape&nbsp;&nbsp;(367)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Environmental&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;International&nbsp;&nbsp;(194)</option>
	<option class="level-1" value="3725">&nbsp;&nbsp;&nbsp;JBay Winterfest&nbsp;&nbsp;(248)</option>
	<option class="level-1" value="745">&nbsp;&nbsp;&nbsp;Jeffreys Bay&nbsp;&nbsp;(2,678)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Property&nbsp;&nbsp;(149)</option>
	<option class="level-1" value="1893">&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(1,196)</option>
	<option class="level-1" value="5058">&nbsp;&nbsp;&nbsp;Sport&nbsp;&nbsp;(892)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rugby&nbsp;&nbsp;(151)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Surfing&nbsp;&nbsp;(489)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Swim&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="9">Photo&#8217;s&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="16">Tourism&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="5064">&nbsp;&nbsp;&nbsp;Jeffreys Bay Accommodation&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="5135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cape St Francis &#8211; Lyngenfjord house&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dolphin Sunrise&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dolphin View Guesthouse&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;JBay Lodge&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5065">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jeffreys Bay Beach House&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5084">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mandyville Hotel&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marina Martinique B&amp;B&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5129">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shack on Supers&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Surfers Escape&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.jbaynews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="widget widget_archive"><h5 class="widget-title widget-title-s4">News Archive</h5>		<label class="screen-reader-text" for="archives-dropdown-3">News Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.jbaynews.com/2019/08/'> August 2019 &nbsp;(54)</option>
	<option value='https://www.jbaynews.com/2019/07/'> July 2019 &nbsp;(93)</option>
	<option value='https://www.jbaynews.com/2019/06/'> June 2019 &nbsp;(76)</option>
	<option value='https://www.jbaynews.com/2019/05/'> May 2019 &nbsp;(66)</option>
	<option value='https://www.jbaynews.com/2019/04/'> April 2019 &nbsp;(59)</option>
	<option value='https://www.jbaynews.com/2019/03/'> March 2019 &nbsp;(56)</option>
	<option value='https://www.jbaynews.com/2019/02/'> February 2019 &nbsp;(62)</option>
	<option value='https://www.jbaynews.com/2019/01/'> January 2019 &nbsp;(53)</option>
	<option value='https://www.jbaynews.com/2018/12/'> December 2018 &nbsp;(67)</option>
	<option value='https://www.jbaynews.com/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://www.jbaynews.com/2018/10/'> October 2018 &nbsp;(76)</option>
	<option value='https://www.jbaynews.com/2018/09/'> September 2018 &nbsp;(71)</option>
	<option value='https://www.jbaynews.com/2018/08/'> August 2018 &nbsp;(59)</option>
	<option value='https://www.jbaynews.com/2018/07/'> July 2018 &nbsp;(74)</option>
	<option value='https://www.jbaynews.com/2018/06/'> June 2018 &nbsp;(63)</option>
	<option value='https://www.jbaynews.com/2018/05/'> May 2018 &nbsp;(77)</option>
	<option value='https://www.jbaynews.com/2018/04/'> April 2018 &nbsp;(67)</option>
	<option value='https://www.jbaynews.com/2018/03/'> March 2018 &nbsp;(65)</option>
	<option value='https://www.jbaynews.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='https://www.jbaynews.com/2018/01/'> January 2018 &nbsp;(67)</option>
	<option value='https://www.jbaynews.com/2017/12/'> December 2017 &nbsp;(65)</option>
	<option value='https://www.jbaynews.com/2017/11/'> November 2017 &nbsp;(44)</option>
	<option value='https://www.jbaynews.com/2017/10/'> October 2017 &nbsp;(54)</option>
	<option value='https://www.jbaynews.com/2017/09/'> September 2017 &nbsp;(51)</option>
	<option value='https://www.jbaynews.com/2017/08/'> August 2017 &nbsp;(53)</option>
	<option value='https://www.jbaynews.com/2017/07/'> July 2017 &nbsp;(40)</option>
	<option value='https://www.jbaynews.com/2017/06/'> June 2017 &nbsp;(39)</option>
	<option value='https://www.jbaynews.com/2017/05/'> May 2017 &nbsp;(38)</option>
	<option value='https://www.jbaynews.com/2017/04/'> April 2017 &nbsp;(46)</option>
	<option value='https://www.jbaynews.com/2017/03/'> March 2017 &nbsp;(55)</option>
	<option value='https://www.jbaynews.com/2017/02/'> February 2017 &nbsp;(50)</option>
	<option value='https://www.jbaynews.com/2017/01/'> January 2017 &nbsp;(52)</option>
	<option value='https://www.jbaynews.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://www.jbaynews.com/2016/11/'> November 2016 &nbsp;(31)</option>
	<option value='https://www.jbaynews.com/2016/10/'> October 2016 &nbsp;(40)</option>
	<option value='https://www.jbaynews.com/2016/09/'> September 2016 &nbsp;(26)</option>
	<option value='https://www.jbaynews.com/2016/08/'> August 2016 &nbsp;(41)</option>
	<option value='https://www.jbaynews.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='https://www.jbaynews.com/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://www.jbaynews.com/2016/05/'> May 2016 &nbsp;(26)</option>
	<option value='https://www.jbaynews.com/2016/04/'> April 2016 &nbsp;(30)</option>
	<option value='https://www.jbaynews.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='https://www.jbaynews.com/2016/02/'> February 2016 &nbsp;(58)</option>
	<option value='https://www.jbaynews.com/2016/01/'> January 2016 &nbsp;(99)</option>
	<option value='https://www.jbaynews.com/2015/12/'> December 2015 &nbsp;(85)</option>
	<option value='https://www.jbaynews.com/2015/11/'> November 2015 &nbsp;(45)</option>
	<option value='https://www.jbaynews.com/2015/10/'> October 2015 &nbsp;(70)</option>
	<option value='https://www.jbaynews.com/2015/09/'> September 2015 &nbsp;(112)</option>
	<option value='https://www.jbaynews.com/2015/08/'> August 2015 &nbsp;(67)</option>
	<option value='https://www.jbaynews.com/2015/07/'> July 2015 &nbsp;(55)</option>
	<option value='https://www.jbaynews.com/2015/06/'> June 2015 &nbsp;(73)</option>
	<option value='https://www.jbaynews.com/2015/05/'> May 2015 &nbsp;(71)</option>
	<option value='https://www.jbaynews.com/2015/04/'> April 2015 &nbsp;(65)</option>
	<option value='https://www.jbaynews.com/2015/03/'> March 2015 &nbsp;(50)</option>
	<option value='https://www.jbaynews.com/2015/02/'> February 2015 &nbsp;(46)</option>
	<option value='https://www.jbaynews.com/2015/01/'> January 2015 &nbsp;(48)</option>
	<option value='https://www.jbaynews.com/2014/12/'> December 2014 &nbsp;(77)</option>
	<option value='https://www.jbaynews.com/2014/11/'> November 2014 &nbsp;(81)</option>
	<option value='https://www.jbaynews.com/2014/10/'> October 2014 &nbsp;(92)</option>
	<option value='https://www.jbaynews.com/2014/09/'> September 2014 &nbsp;(91)</option>
	<option value='https://www.jbaynews.com/2014/08/'> August 2014 &nbsp;(99)</option>
	<option value='https://www.jbaynews.com/2014/07/'> July 2014 &nbsp;(101)</option>
	<option value='https://www.jbaynews.com/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='https://www.jbaynews.com/2014/05/'> May 2014 &nbsp;(52)</option>
	<option value='https://www.jbaynews.com/2014/04/'> April 2014 &nbsp;(53)</option>
	<option value='https://www.jbaynews.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='https://www.jbaynews.com/2014/02/'> February 2014 &nbsp;(82)</option>
	<option value='https://www.jbaynews.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='https://www.jbaynews.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='https://www.jbaynews.com/2013/11/'> November 2013 &nbsp;(44)</option>
	<option value='https://www.jbaynews.com/2013/10/'> October 2013 &nbsp;(60)</option>
	<option value='https://www.jbaynews.com/2013/09/'> September 2013 &nbsp;(59)</option>
	<option value='https://www.jbaynews.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='https://www.jbaynews.com/2013/07/'> July 2013 &nbsp;(55)</option>
	<option value='https://www.jbaynews.com/2013/06/'> June 2013 &nbsp;(30)</option>
	<option value='https://www.jbaynews.com/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='https://www.jbaynews.com/2013/04/'> April 2013 &nbsp;(33)</option>
	<option value='https://www.jbaynews.com/2013/03/'> March 2013 &nbsp;(40)</option>
	<option value='https://www.jbaynews.com/2013/02/'> February 2013 &nbsp;(62)</option>
	<option value='https://www.jbaynews.com/2013/01/'> January 2013 &nbsp;(32)</option>
	<option value='https://www.jbaynews.com/2012/12/'> December 2012 &nbsp;(18)</option>
	<option value='https://www.jbaynews.com/2012/11/'> November 2012 &nbsp;(30)</option>
	<option value='https://www.jbaynews.com/2012/10/'> October 2012 &nbsp;(69)</option>
	<option value='https://www.jbaynews.com/2012/09/'> September 2012 &nbsp;(68)</option>
	<option value='https://www.jbaynews.com/2012/08/'> August 2012 &nbsp;(102)</option>
	<option value='https://www.jbaynews.com/2012/07/'> July 2012 &nbsp;(131)</option>
	<option value='https://www.jbaynews.com/2012/06/'> June 2012 &nbsp;(68)</option>
	<option value='https://www.jbaynews.com/2012/05/'> May 2012 &nbsp;(50)</option>
	<option value='https://www.jbaynews.com/2012/04/'> April 2012 &nbsp;(58)</option>
	<option value='https://www.jbaynews.com/2012/03/'> March 2012 &nbsp;(67)</option>
	<option value='https://www.jbaynews.com/2012/02/'> February 2012 &nbsp;(37)</option>
	<option value='https://www.jbaynews.com/2012/01/'> January 2012 &nbsp;(21)</option>
	<option value='https://www.jbaynews.com/2011/12/'> December 2011 &nbsp;(24)</option>
	<option value='https://www.jbaynews.com/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='https://www.jbaynews.com/2011/10/'> October 2011 &nbsp;(38)</option>
	<option value='https://www.jbaynews.com/2011/09/'> September 2011 &nbsp;(47)</option>
	<option value='https://www.jbaynews.com/2011/08/'> August 2011 &nbsp;(63)</option>
	<option value='https://www.jbaynews.com/2011/07/'> July 2011 &nbsp;(66)</option>
	<option value='https://www.jbaynews.com/2011/06/'> June 2011 &nbsp;(54)</option>
	<option value='https://www.jbaynews.com/2011/05/'> May 2011 &nbsp;(34)</option>
	<option value='https://www.jbaynews.com/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='https://www.jbaynews.com/2011/03/'> March 2011 &nbsp;(44)</option>
	<option value='https://www.jbaynews.com/2011/02/'> February 2011 &nbsp;(41)</option>
	<option value='https://www.jbaynews.com/2011/01/'> January 2011 &nbsp;(28)</option>
	<option value='https://www.jbaynews.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://www.jbaynews.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://www.jbaynews.com/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='https://www.jbaynews.com/2010/09/'> September 2010 &nbsp;(45)</option>
	<option value='https://www.jbaynews.com/2010/08/'> August 2010 &nbsp;(56)</option>
	<option value='https://www.jbaynews.com/2010/07/'> July 2010 &nbsp;(60)</option>
	<option value='https://www.jbaynews.com/2010/06/'> June 2010 &nbsp;(49)</option>
	<option value='https://www.jbaynews.com/2010/05/'> May 2010 &nbsp;(47)</option>
	<option value='https://www.jbaynews.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://www.jbaynews.com/2010/03/'> March 2010 &nbsp;(12)</option>
	<option value='https://www.jbaynews.com/2010/02/'> February 2010 &nbsp;(1)</option>
	<option value='https://www.jbaynews.com/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='https://www.jbaynews.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='https://www.jbaynews.com/2009/11/'> November 2009 &nbsp;(3)</option>

		</select>
		</div>
                </div>
                <!-- col-md-3 -->

                <div class="col-md-9 col-sm-9">
                    <div class="row">
                        <div class="col-md-6 col-sm-6">

                            <div id="nav_menu-4" class="widget widget_nav_menu"><h5 class="widget-title widget-title-s4">Quick Links</h5><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28942"><a href="https://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28933"><a href="https://www.jbaynews.com/about/terms-and-conditions-copyright/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28943"><a href="https://www.jbaynews.com/about/">Contact Us</a></li>
</ul></div></div>
                        </div>
                        <!-- col-md-6 -->

                        <div class="col-md-6 col-sm-6">

                            
                        </div>
                        <!-- col-md-6 -->
                    </div>
                    <!-- row -->
                </div>
                <!-- col-md-9 -->

            </div>
            <!-- row -->

        </div>
        <!-- wrapper -->

    </div>
    <!-- bottom-sidebar -->

    <footer id="kopa-page-footer">

        <div class="wrapper clearfix text-center">
                                                    <p id="copyright">JBay News - editor@jbaynews.com</p>
            
        </div>
        <!-- wrapper -->

    </footer>
    <!-- kopa-page-footer -->

    	<div style="display:none">
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.jbaynews.com\/coetzee-out-of-rwc-four-players-released-for-currie-cup\/":41669};
	</script>
						<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jbaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.jbaynews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_db3782dd233942cdc443b57ba688f299","fragment_name":"wc_fragments_db3782dd233942cdc443b57ba688f299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/elazi-lite/js/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elazi_lite_custom_variable = {"url":{"template_directory_uri":"https:\/\/www.jbaynews.com\/wp-content\/themes\/elazi-lite"},"sticky_menu":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/elazi-lite/js/custom.js'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'37925155',post:'41669',tz:'2',srv:'www.jbaynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '37925155', '41669' ]);
</script>

</body>

</html>