<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jbaynews.com/xmlrpc.php">
	<title>Humansdorp Police arrest Baywest robbery suspect | J-Bay News</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- All In One SEO Pack 3.7.0[620,694] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jbaynews.com/#organization","url":"https://www.jbaynews.com/","name":"J-Bay News","sameAs":[]},{"@type":"WebSite","@id":"https://www.jbaynews.com/#website","url":"https://www.jbaynews.com/","name":"J-Bay News","publisher":{"@id":"https://www.jbaynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jbaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#webpage","url":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect","inLanguage":"en-US","name":"Humansdorp Police arrest Baywest robbery suspect","isPartOf":{"@id":"https://www.jbaynews.com/#website"},"breadcrumb":{"@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2.jpg","width":960,"height":720},"primaryImageOfPage":{"@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#primaryimage"},"datePublished":"2021-11-22T03:36:33+02:00","dateModified":"2021-11-22T03:38:40+02:00"},{"@type":"Article","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#article","isPartOf":{"@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#webpage"},"author":{"@id":"https://www.jbaynews.com/author/admin#author"},"headline":"Humansdorp Police arrest Baywest robbery suspect","datePublished":"2021-11-22T03:36:33+02:00","dateModified":"2021-11-22T03:38:40+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#webpage"},"publisher":{"@id":"https://www.jbaynews.com/#organization"},"articleSection":"Jeffreys Bay, baywest mall robbery","image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2.jpg","width":960,"height":720}},{"@type":"Person","@id":"https://www.jbaynews.com/author/admin#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/#personlogo","url":"https://secure.gravatar.com/avatar/fe23b5eddf083ee3da1b96cc2169ae62?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}},{"@type":"BreadcrumbList","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.jbaynews.com/","url":"https://www.jbaynews.com/","name":"J-Bay News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect","url":"https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect","name":"Humansdorp Police arrest Baywest robbery suspect"}}]}]}</script>
<link rel="canonical" href="https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.jbaynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J-Bay News &raquo; Feed" href="https://www.jbaynews.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='thegem-preloader-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-preloader.css?ver=5.3.10' type='text/css' media='all' />
<style id='thegem-preloader-inline-css' type='text/css'>

		body:not(.compose-mode) .gem-icon-style-gradient span,
		body:not(.compose-mode) .gem-icon .gem-icon-half-1,
		body:not(.compose-mode) .gem-icon .gem-icon-half-2 {
			opacity: 0 !important;
			}
</style>
<link rel='stylesheet' id='thegem-reset-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-reset.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-grid-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-grid.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/style.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-child-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/style.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-header-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-header.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-widgets-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-widgets.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-new-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-new-css.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='perevazka-css-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-perevazka-css.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2Cregular%7CMontserrat%3A700%2Cregular%7CSource+Sans+Pro%3Aregular%2C300%7CRoboto+Condensed%3A700%2C300&#038;subset=latin%2Cgreek%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cvietnamese%2Cgreek-ext&#038;ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-custom-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/css/custom-kTTurLkc.css?ver=5.3.10' type='text/css' media='all' />
<style id='thegem-custom-inline-css' type='text/css'>
.vc_custom_1578236996924{padding-top: 40px !important;background-position: center !important;background-repeat: no-repeat !important;background-size: contain !important;}.vc_custom_1578237042396{border-top-width: 1px !important;padding-top: 30px !important;padding-bottom: 30px !important;border-top-color: rgba(255,255,255,0.32) !important;border-top-style: solid !important;}.vc_custom_1569507231271{margin-bottom: 25px !important;}.vc_custom_1578236691449{margin-bottom: 25px !important;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-additional-blog-1-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-additional-blog-1.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-vc_elements-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-vc_elements.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jbaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.0' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jbaynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gemSettings = {"isTouch":"","forcedLasyDisabled":"","tabletPortrait":"","tabletLandscape":"","topAreaMobileDisable":"","parallaxDisabled":"","fillTopArea":"","themePath":"https:\/\/www.jbaynews.com\/wp-content\/themes\/thegem","rootUrl":"https:\/\/www.jbaynews.com","mobileEffectsEnabled":"","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-settings-init.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-fullwidth-loader.js?ver=5.3.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5'></script>
<link rel='https://api.w.org/' href='https://www.jbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='20.7% increase in murders between July and September' href='https://www.jbaynews.com/2021-11-20/20-7-increase-in-murders-between-july-and-september' />
<link rel='next' title='Reserve Bank hikes repo rate by 25 basis points' href='https://www.jbaynews.com/2021-11-22/reserve-bank-hikes-repo-rate-by-25-basis-points' />
<meta name="generator" content="WordPress 5.3.10" />
<link rel='shortlink' href='https://www.jbaynews.com/?p=47734' />
<link rel="alternate" type="application/json+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["jeffreys-bay"],"pageAttributes":["baywest-mall-robbery"],"pagePostAuthor":"Editor"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPBVCW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '261004168629435', [], {
    "agent": "wordpress-5.3.10-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=261004168629435&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta property="og:title" content="Humansdorp Police arrest Baywest robbery suspect"/>
<meta property="og:description" content="Quick response by Humansdorp K9 unit members resulted in the immediate arrest of one of four suspects allegedly involved in a business robbery which took place at a jewellery store at the Baywest shopping mall yesterday, 21 November 2021. At about 11:50, four suspects entered the mall of which only"/>
<meta property="og:site_name" content="J-Bay News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect"/>
<meta property="og:image" content="https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2-thegem-blog-timeline-large.jpg"/>

<meta itemprop="name" content="Humansdorp Police arrest Baywest robbery suspect"/>
<meta itemprop="description" content="Quick response by Humansdorp K9 unit members resulted in the immediate arrest of one of four suspects allegedly involved in a business robbery which took place at a jewellery store at the Baywest shopping mall yesterday, 21 November 2021. At about 11:50, four suspects entered the mall of which only"/>
<meta itemprop="image" content="https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2-thegem-blog-timeline-large.jpg"/>
</head>


<body class="post-template-default single single-post postid-47734 single-format-standard wpb-js-composer js-comp-ver-6.0.5 vc_responsive ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFPBVCW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">




<div id="page" class="layout-boxed header-style-3">

			<a href="#page" class="scroll-top-button"></a>
	
	
					<div id="top-area" class="top-area top-area-style-default top-area-alignment-center">
	<div class="container">
		<div class="top-area-items inline-inside">
													<div class="top-area-block top-area-menu">
											<nav id="top-area-menu">
							<ul id="top-area-navigation" class="nav-menu styled inline-inside"><li id="menu-item-43532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43532"><a href="https://www.jbaynews.com/">Home</a></li>
<li id="menu-item-43531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43531"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
</ul>						</nav>
														</div>
					</div>
	</div>
</div>
		
		<div id="site-header-wrapper"  class=" " >

			
			
			<header id="site-header" class="site-header animated-header mobile-menu-layout-default" role="banner">
								
								<div class="container">
					<div class="header-main logo-position-menu_center header-layout-default header-style-3">
													<div class="site-title">
										<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:180px;" class="small"/></span>
							</a>
		</div>
									</div>
																								<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
										<button class="menu-toggle dl-trigger">Primary Menu<span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span></button>										<ul id="primary-menu" class="nav-menu styled no-responsive dl-menu"><li id="menu-item-43446" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-43446 megamenu-first-element"><a href="https://www.jbaynews.com/news">NEWS</a></li>
<li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655 megamenu-first-element"><a href="https://www.jbaynews.com/classifieds">CLASSIFIEDS</a></li>
<li class="menu-item-logo">		<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:180px;" class="small"/></span>
							</a>
		</div>
		</li><li id="menu-item-41789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41789 megamenu-first-element"><a href="https://www.jbaynews.com/category/pictures-news/">GALLERY</a></li>
<li id="menu-item-43516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43516 megamenu-first-element"><a href="https://www.jbaynews.com/load-shedding-schedules">LOAD SHEDDING</a></li>
<li class="menu-item menu-item-search"><a href="#"></a><div class="minisearch"><form role="search" id="searchform" class="sf" action="https://www.jbaynews.com/" method="GET"><input id="searchform-input" class="sf-input" type="text" placeholder="Search..." name="s"><span class="sf-submit-icon"></span><input id="searchform-submit" class="sf-submit" type="submit" value=""></form></div></li></ul>																			</nav>
																										</div>
				</div>
							</header><!-- #site-header -->
					</div><!-- #site-header-wrapper -->

	
	<div id="main" class="site-main">

<div id="main-content" class="main-content">

<div id="page-title" class="page-title-block page-title-alignment-left page-title-style-1 " style="background-color: #69b39e;padding-top: 60px;padding-bottom: 60px;"><div class="container"><div class="page-title-title" style=""><h1 style="color: #ffffff;">  Humansdorp Police arrest Baywest robbery suspect</h1></div></div><div class="breadcrumbs-container"><div class="container"><div class="breadcrumbs"><span><a href="https://www.jbaynews.com/" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span><a href="https://www.jbaynews.com/category/jeffreys-bay" itemprop="url"><span itemprop="title">Jeffreys Bay</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span class="current">Humansdorp Police arrest Baywest robbery suspect</span></div><!-- .breadcrumbs --></div></div></div>
<div class="block-content no-top-margin">
	<div class="container">
		<div class="panel row panel-sidebar-position-right with-sidebar">

			<div class="panel-center col-lg-9 col-md-9 col-sm-12">
				<article id="post-47734" class="post-47734 post type-post status-publish format-standard has-post-thumbnail category-jeffreys-bay tag-baywest-mall-robbery">

					<div class="entry-content post-content">
						<div class="blog-post-image centered-box"></div>						<img style='    width: 100%; margin-bottom: 50px;' src='  https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2.jpg . '>
						    
							<div class="post-meta date-color">
								<div class="entry-meta single-post-meta clearfix gem-post-date">
									<div class="post-meta-right">

																																																			<span class="post-meta-navigation">
												<span class="post-meta-navigation-prev" title="Previous post"><a href="https://www.jbaynews.com/2021-11-18/murder-and-rape-accused-sentenced-to-life-imprisonment" rel="prev">&#xe636;</a></span>												<span
														class="post-meta-category-link"><a
															href="https://www.jbaynews.com/category/jeffreys-bay">&#xe620;</a>
													</span>																							</span>
																			</div>
									<div class="post-meta-left">
																															<span
													class="post-meta-categories"><a href="https://www.jbaynews.com/category/jeffreys-bay" title="View all posts in Jeffreys Bay">Jeffreys Bay</a></span>
																																											<span class="sep"></span> <span
													class="post-meta-date">22 November 2021</span>
																			</div>
								</div><!-- .entry-meta -->
							</div>
							
						
						<p>Quick response by Humansdorp K9 unit members resulted in the immediate arrest of one of four suspects allegedly involved in a business robbery which took place at a jewellery store at the Baywest shopping mall yesterday, 21 November 2021.</p>
<p>At about 11:50, four suspects entered the mall of which only two entered the jewellery store.</p>
<p>The staff were threatened with a firearm and ordered to fill a bag with jewellery that was in the display counter.</p>
<p>As all four suspects were escaping, they were accosted by the security guard at one of the exits. One shot was fired towards him with no injuries. The suspects escaped in a BMW vehicle.</p>
<p>At about 12:35, the vehicle was stopped on the N2 near Gamtoos by Humansdorp K9 unit members.</p>
<p>One suspect was arrested. A 9mm pistol (serial number filed off) and one ring (tag still on) was recovered.</p><div class="g g-4"><div class="g-single a-6"><div class="continues"> Article continues below...</div>
<div class="ad"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.true.co.za/" target="_blank"><img src="https://www.jbaynews.com/wp-content/uploads/2020/02/True-Technologies-Banner.png" /></a></div></div></div>
<p>It is believed that the other suspects got off near Thornhill and fled in a silver Toyota Conquest. The BMW was reported stolen in Edenvale in October 2021.</p>
<p>The suspect is being detained on two charges of possession of suspected stolen property as well as possession of a prohibited firearm.</p>
<p>Detectives will be probing the link to the business robbery at the jewellery store.  The estimated value of the stolen jewellery is R500 000.</p>
<p>Police are warning the communities to refrain from buying suspected stolen property as it is an offence and if caught with such property, they will be charged and prosecuted.</p>
<p>Anyone who can assist police in tracing the suspects or may have of any information relating to their whereabouts is asked to contact SAPS Kabega Park on 041 397 6802 or 397 6867. All information is confidential and callers may remain anonymous.</p>
					</div><!-- .entry-content -->

					
<div class="socials-sharing socials socials-colored-hover ">
	<a class="socials-item" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect" title="Facebook"><i class="socials-item-icon facebook"></i></a>
	<a class="socials-item" target="_blank" href="https://twitter.com/intent/tweet?text=Humansdorp+Police+arrest+Baywest+robbery+suspect&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect" title="Twitter"><i class="socials-item-icon twitter"></i></a>
	<a class="socials-item" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect&#038;description=Humansdorp+Police+arrest+Baywest+robbery+suspect&#038;media=https%3A%2F%2Fwww.jbaynews.com%2Fwp-content%2Fuploads%2F2018%2F12%2FCrime-robbery-2-thegem-blog-timeline-large.jpg" title="Pinterest"><i class="socials-item-icon pinterest"></i></a>
	<a class="socials-item" target="_blank" href="https://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect" title="Tumblr"><i class="socials-item-icon tumblr"></i></a>
	<a class="socials-item" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect&#038;title=Humansdorp+Police+arrest+Baywest+robbery+suspect&amp;summary=Quick+response+by+Humansdorp+K9+unit+members+resulted+in+the+immediate+arrest+of+one+of+four+suspects+allegedly+involved+in..." title="LinkedIn"><i class="socials-item-icon linkedin"></i></a>
	<a class="socials-item" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-11-22%2Fhumansdorp-police-arrest-baywest-robbery-suspect&#038;title=Humansdorp+Police+arrest+Baywest+robbery+suspect" title="Reddit"><i class="socials-item-icon reddit"></i></a>
</div>

						
						<div class="post-related-posts">
		<h2>Related Posts</h2>
		<div class="post-related-posts-block clearfix">
			<div class="preloader"><div class="preloader-spin"></div></div>
			<div class="related-posts-carousel">
									<div class="related-element">
						<a href="https://www.jbaynews.com/2016-01-11/armed-robbery-at-baywest-mall"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2016-01-11/armed-robbery-at-baywest-mall">Armed robbery at Baywest Mall</a>								<div class='related-element-info-excerpt'>
									<p>Ster Kinekor has moved to assure movie-goers that their safety is a top priority for the company. This, after three&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">11 Jan 2016</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2020-01-20/five-arrested-after-robbery-at-baywest-mall"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2020-01-20/five-arrested-after-robbery-at-baywest-mall">Five arrested after robbery at BayWest Mall</a>								<div class='related-element-info-excerpt'>
									<p>The Port Elizabeth Police arrested five suspects shortly after they robbed a cell phone shop in Baywest Mall on Sunday&#8230;.</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">20 Jan 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2015-05-30/armed-robbery-at-bay-west-mall"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2015/05/baywest-mall-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2015-05-30/armed-robbery-at-bay-west-mall">Armed robbery at Bay West Mall</a>								<div class='related-element-info-excerpt'>
									<p>The Baywest Mall was hit by five robbers wearing balaclavas just after 9 am yesterday morning. The men, one of&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">30 May 2015</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
							</div>

		</div>
	</div>

					
					
				</article><!-- #post-## -->

			</div>

			<div class="sidebar col-lg-3 col-md-3 col-sm-12" role="complementary"><div class="widget-area">
	<aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-8"><div style="text-align:center"><a class="gofollow" data-track="OCwyLDEsNjA=" href="https://e.issuu.com/embed.html?d=tww12&u=westwindmagazine" target="_blank"><img src="https://www.jbaynews.com/wp-content/uploads/2021/11/TWW-12-jbay-news-ad.jpg" /></a></div></div></div></aside></div>
</div><!-- .sidebar -->
		</div>

	</div>
</div><!-- .block-content -->

</div><!-- #main-content -->


		</div><!-- #main -->
		<div id="lazy-loading-point"></div>

												<footer class="custom-footer"><div class="container"><div id="contact-us" class="vc_row wpb_row vc_row-fluid white vc_custom_1578236996924 vc_row-has-fill vc_column-gap-35"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_widgetised_column wpb_content_element more-news">
		<div class="wpb_wrapper">
			
			<div id="custom_recent_posts-3" class="widget inline-column col-xs-12 count-1 Custom_Recent_Posts"><h3 class="widget-title">More JBay News</h3><ul class="posts  styled"><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-22/reserve-bank-hikes-repo-rate-by-25-basis-points"><img src="https://www.jbaynews.com/wp-content/uploads/2014/08/south-african-reserve-bank-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2014/08/south-african-reserve-bank-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/08/south-african-reserve-bank-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-22/reserve-bank-hikes-repo-rate-by-25-basis-points">Reserve Bank hikes repo rate by 25 basis points</a></div><div class="gem-pp-posts-date">22 November 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect"><img src="https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2018/12/Crime-robbery-2-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-22/humansdorp-police-arrest-baywest-robbery-suspect">Humansdorp Police arrest Baywest robbery suspect</a></div><div class="gem-pp-posts-date">22 November 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-20/20-7-increase-in-murders-between-july-and-september"><img src="https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-3-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-3-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/09/crime-scene-tape-new-3-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-20/20-7-increase-in-murders-between-july-and-september">20.7% increase in murders between July and September</a></div><div class="gem-pp-posts-date">20 November 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-19/acts-of-sabotage-nearly-plunge-sa-into-stage-6-load-shedding"><img src="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-1-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-1-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-1-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-19/acts-of-sabotage-nearly-plunge-sa-into-stage-6-load-shedding">'Acts of sabotage' nearly plunge SA into Stage 6 load shedding</a></div><div class="gem-pp-posts-date">19 November 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-18/rassie-found-guilty-of-misconduct-by-world-rugby"><img src="https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-large.png" srcset="https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-small.png 1x, https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-large.png 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-18/rassie-found-guilty-of-misconduct-by-world-rugby">Rassie found guilty of Misconduct by World Rugby</a></div><div class="gem-pp-posts-date">18 November 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-11-18/murder-and-rape-accused-sentenced-to-life-imprisonment"><img src="https://www.jbaynews.com/wp-content/uploads/2014/10/crime-handcuffs-bars-1-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2014/10/crime-handcuffs-bars-1-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/10/crime-handcuffs-bars-1-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-11-18/murder-and-rape-accused-sentenced-to-life-imprisonment">Murder and Rape accused sentenced to life imprisonment</a></div><div class="gem-pp-posts-date">18 November 2021</div></div></li></ul></div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1569507231271" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Quick Links</h3>

		</div>
	</div>
<div class="gem-list gem-list-type-double-arrow gem-list-color-12"><ul>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-41791 current_page_item menu-item-42656 menu-item-active"><a href="https://www.jbaynews.com/" aria-current="page">Home</a></li>
<li id="menu-item-42662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42662"><a href="https://www.jbaynews.com/news">JBay News</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="https://www.jbaynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-42661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42661"><a href="https://www.jbaynews.com/terms-of-use-and-copyright">Terms Of Use</a></li>
</ul>
</div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1578236691449" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Social Platforms</h3>

		</div>
	</div>
<div class="socials socials-list socials-colored-hover socials-rounded socials-alignment-left"><a class="socials-item" target="_blank" href="https://www.facebook.com/jeffreysbaynews/" style="color: #ffffff;"><i class="socials-item-icon facebook" style="font-size: 36px"></i></a><a class="socials-item" target="_blank" href="https://twitter.com/jbaynews1?lang=en" style="color: #ffffff;"><i class="socials-item-icon twitter" style="font-size: 36px"></i></a><a class="socials-item" target="_blank" href="https://www.instagram.com/jeffreysbaynews/" style="color: #ffffff;"><i class="socials-item-icon instagram" style="font-size: 36px"></i></a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Contact Information</h3>
<h4>Editor</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#096c6d607d667b49636b6870676c7e7a276a6664"><span class="__cf_email__" data-cfemail="8aefeee3fee5f8cae0e8ebf3e4effdf9a4e9e5e7">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Advertising</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe0e3;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe0e3;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.crackerjack.co.za/" target="_blank" rel="noopener noreferrer">Digital Marketing</a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div><div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#ff8b9a9e92bf9c8d9e9c949a8d959e9c94d19c90d1859e"><span class="__cf_email__" data-cfemail="dda9b8bcb09dbeafbcbeb6b8afb7bcbeb6f3beb2f3a7bc">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1578237042396"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© 2020 JBAY News</p>

		</div>
	</div>
</div></div></div></div>
</div></footer>
						
						
			</div><!-- #page -->

	
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.jbaynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/wp-mediaelement.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-blog-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-blog.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='icons-elegant-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/icons-elegant.css?ver=5.3.10' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.dlmenu.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thegem_dlmenu_settings = {"backLabel":"Back","showCurrentLabel":"Show this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-menu_init.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/svg4everybody.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-form-elements.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.easing.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-header.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/functions.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.mousewheel.pack.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox-init.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jbaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jbaynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202147'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.touchSwipe.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.carouFredSel.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-related-posts-carousel.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202147.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0.1',blog:'37925155',post:'47734',tz:'2',srv:'www.jbaynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '37925155', '47734' ]);
</script>
</body>
</html>
