<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jbaynews.com/xmlrpc.php">
	<title>Planning office of Kouga Municipality closed due to Covid | J-Bay News</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- All In One SEO Pack 3.7.0[620,703] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jbaynews.com/#organization","url":"https://www.jbaynews.com/","name":"J-Bay News","sameAs":[]},{"@type":"WebSite","@id":"https://www.jbaynews.com/#website","url":"https://www.jbaynews.com/","name":"J-Bay News","publisher":{"@id":"https://www.jbaynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jbaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#webpage","url":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid","inLanguage":"en-US","name":"Planning office of Kouga Municipality closed due to Covid","isPartOf":{"@id":"https://www.jbaynews.com/#website"},"breadcrumb":{"@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo.jpg","width":480,"height":180},"primaryImageOfPage":{"@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#primaryimage"},"datePublished":"2021-08-18T05:30:05+02:00","dateModified":"2021-08-18T05:30:30+02:00"},{"@type":"Article","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#article","isPartOf":{"@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#webpage"},"author":{"@id":"https://www.jbaynews.com/author/admin#author"},"headline":"Planning office of Kouga Municipality closed due to Covid","datePublished":"2021-08-18T05:30:05+02:00","dateModified":"2021-08-18T05:30:30+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#webpage"},"publisher":{"@id":"https://www.jbaynews.com/#organization"},"articleSection":"Jeffreys Bay, covid, Kouga Municipality, planning department","image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo.jpg","width":480,"height":180}},{"@type":"Person","@id":"https://www.jbaynews.com/author/admin#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/#personlogo","url":"https://secure.gravatar.com/avatar/fe23b5eddf083ee3da1b96cc2169ae62?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}},{"@type":"BreadcrumbList","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.jbaynews.com/","url":"https://www.jbaynews.com/","name":"J-Bay News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid","url":"https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid","name":"Planning office of Kouga Municipality closed due to Covid"}}]}]}</script>
<link rel="canonical" href="https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.jbaynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="J-Bay News &raquo; Feed" href="https://www.jbaynews.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='thegem-preloader-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-preloader.css?ver=5.3.8' type='text/css' media='all' />
<style id='thegem-preloader-inline-css' type='text/css'>

		body:not(.compose-mode) .gem-icon-style-gradient span,
		body:not(.compose-mode) .gem-icon .gem-icon-half-1,
		body:not(.compose-mode) .gem-icon .gem-icon-half-2 {
			opacity: 0 !important;
			}
</style>
<link rel='stylesheet' id='thegem-reset-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-reset.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-grid-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-grid.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-child-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-header-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-header.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-widgets-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-widgets.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-new-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-new-css.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='perevazka-css-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-perevazka-css.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2Cregular%7CMontserrat%3A700%2Cregular%7CSource+Sans+Pro%3Aregular%2C300%7CRoboto+Condensed%3A700%2C300&#038;subset=latin%2Cgreek%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cvietnamese%2Cgreek-ext&#038;ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-custom-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/css/custom-kTTurLkc.css?ver=5.3.8' type='text/css' media='all' />
<style id='thegem-custom-inline-css' type='text/css'>
.vc_custom_1578236996924{padding-top: 40px !important;background-position: center !important;background-repeat: no-repeat !important;background-size: contain !important;}.vc_custom_1578237042396{border-top-width: 1px !important;padding-top: 30px !important;padding-bottom: 30px !important;border-top-color: rgba(255,255,255,0.32) !important;border-top-style: solid !important;}.vc_custom_1569507231271{margin-bottom: 25px !important;}.vc_custom_1578236691449{margin-bottom: 25px !important;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-additional-blog-1-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-additional-blog-1.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-vc_elements-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-vc_elements.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jbaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.0' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jbaynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gemSettings = {"isTouch":"","forcedLasyDisabled":"","tabletPortrait":"","tabletLandscape":"","topAreaMobileDisable":"","parallaxDisabled":"","fillTopArea":"","themePath":"https:\/\/www.jbaynews.com\/wp-content\/themes\/thegem","rootUrl":"https:\/\/www.jbaynews.com","mobileEffectsEnabled":"","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-settings-init.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-fullwidth-loader.js?ver=5.3.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5'></script>
<link rel='https://api.w.org/' href='https://www.jbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='3 Ways QR codes can make a difference for your small business' href='https://www.jbaynews.com/2021-08-18/3-ways-qr-codes-can-make-a-difference-for-your-small-business' />
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://www.jbaynews.com/?p=47213' />
<link rel="alternate" type="application/json+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["jeffreys-bay"],"pageAttributes":["covid","kouga-municipality","planning-department"],"pagePostAuthor":"Editor"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPBVCW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '261004168629435', [], {
    "agent": "wordpress-5.3.8-2.0.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=261004168629435&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta property="og:title" content="Planning office of Kouga Municipality closed due to Covid"/>
<meta property="og:description" content="The Kouga Municipality&#039;s office at Woltemade Street in Jeffreys Bay are closed for decontamination until further notice. All staff members will be working from home. Electronic submission of building plans can be done through the Ovvio portal on the municipal website at www.kouga.gov.za. An acc"/>
<meta property="og:site_name" content="J-Bay News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid"/>
<meta property="og:image" content="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo.jpg"/>

<meta itemprop="name" content="Planning office of Kouga Municipality closed due to Covid"/>
<meta itemprop="description" content="The Kouga Municipality&#039;s office at Woltemade Street in Jeffreys Bay are closed for decontamination until further notice. All staff members will be working from home. Electronic submission of building plans can be done through the Ovvio portal on the municipal website at www.kouga.gov.za. An acc"/>
<meta itemprop="image" content="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo.jpg"/>
</head>


<body class="post-template-default single single-post postid-47213 single-format-standard wpb-js-composer js-comp-ver-6.0.5 vc_responsive ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFPBVCW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">




<div id="page" class="layout-boxed header-style-3">

			<a href="#page" class="scroll-top-button"></a>
	
	
					<div id="top-area" class="top-area top-area-style-default top-area-alignment-center">
	<div class="container">
		<div class="top-area-items inline-inside">
													<div class="top-area-block top-area-menu">
											<nav id="top-area-menu">
							<ul id="top-area-navigation" class="nav-menu styled inline-inside"><li id="menu-item-43532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43532"><a href="https://www.jbaynews.com/">Home</a></li>
<li id="menu-item-43531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43531"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
</ul>						</nav>
														</div>
					</div>
	</div>
</div>
		
		<div id="site-header-wrapper"  class=" " >

			
			
			<header id="site-header" class="site-header animated-header mobile-menu-layout-default" role="banner">
								
								<div class="container">
					<div class="header-main logo-position-menu_center header-layout-default header-style-3">
													<div class="site-title">
										<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:180px;" class="small"/></span>
							</a>
		</div>
									</div>
																								<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
										<button class="menu-toggle dl-trigger">Primary Menu<span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span></button>										<ul id="primary-menu" class="nav-menu styled no-responsive dl-menu"><li id="menu-item-43446" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-43446 megamenu-first-element"><a href="https://www.jbaynews.com/news">NEWS</a></li>
<li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655 megamenu-first-element"><a href="https://www.jbaynews.com/classifieds">CLASSIFIEDS</a></li>
<li class="menu-item-logo">		<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="J-Bay News" style="width:180px;" class="small"/></span>
							</a>
		</div>
		</li><li id="menu-item-41789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41789 megamenu-first-element"><a href="https://www.jbaynews.com/category/pictures-news/">GALLERY</a></li>
<li id="menu-item-43516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43516 megamenu-first-element"><a href="https://www.jbaynews.com/load-shedding-schedules">LOAD SHEDDING</a></li>
<li class="menu-item menu-item-search"><a href="#"></a><div class="minisearch"><form role="search" id="searchform" class="sf" action="https://www.jbaynews.com/" method="GET"><input id="searchform-input" class="sf-input" type="text" placeholder="Search..." name="s"><span class="sf-submit-icon"></span><input id="searchform-submit" class="sf-submit" type="submit" value=""></form></div></li></ul>																			</nav>
																										</div>
				</div>
							</header><!-- #site-header -->
					</div><!-- #site-header-wrapper -->

	
	<div id="main" class="site-main">

<div id="main-content" class="main-content">

<div id="page-title" class="page-title-block page-title-alignment-left page-title-style-1 " style="background-color: #69b39e;padding-top: 60px;padding-bottom: 60px;"><div class="container"><div class="page-title-title" style=""><h1 style="color: #ffffff;">  Planning office of Kouga Municipality closed due to Covid</h1></div></div><div class="breadcrumbs-container"><div class="container"><div class="breadcrumbs"><span><a href="https://www.jbaynews.com/" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span><a href="https://www.jbaynews.com/category/jeffreys-bay" itemprop="url"><span itemprop="title">Jeffreys Bay</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span class="current">Planning office of Kouga Municipality closed due to Covid</span></div><!-- .breadcrumbs --></div></div></div>
<div class="block-content no-top-margin">
	<div class="container">
		<div class="panel row panel-sidebar-position-right with-sidebar">

			<div class="panel-center col-lg-9 col-md-9 col-sm-12">
				<article id="post-47213" class="post-47213 post type-post status-publish format-standard has-post-thumbnail category-jeffreys-bay tag-covid tag-kouga-municipality tag-planning-department">

					<div class="entry-content post-content">
						<div class="blog-post-image centered-box"></div>						<img style='    width: 100%; margin-bottom: 50px;' src='  https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo.jpg . '>
						    
							<div class="post-meta date-color">
								<div class="entry-meta single-post-meta clearfix gem-post-date">
									<div class="post-meta-right">

																																																			<span class="post-meta-navigation">
												<span class="post-meta-navigation-prev" title="Previous post"><a href="https://www.jbaynews.com/2021-08-17/jordy-smith-to-compete-in-south-african-longboard-champs" rel="prev">&#xe636;</a></span>												<span
														class="post-meta-category-link"><a
															href="https://www.jbaynews.com/category/jeffreys-bay">&#xe620;</a>
													</span>																							</span>
																			</div>
									<div class="post-meta-left">
																															<span
													class="post-meta-categories"><a href="https://www.jbaynews.com/category/jeffreys-bay" title="View all posts in Jeffreys Bay">Jeffreys Bay</a></span>
																																											<span class="sep"></span> <span
													class="post-meta-date">18 August 2021</span>
																			</div>
								</div><!-- .entry-meta -->
							</div>
							
						
						<p>The Kouga Municipality&#8217;s office at Woltemade Street in Jeffreys Bay are closed for decontamination until further notice.</p>
<p>All staff members will be working from home.</p>
<p>Electronic submission of building plans can be done through the Ovvio portal on the municipal website at <a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl py34i1dx gpro0wi8" tabindex="0" role="link" href="https://l.facebook.com/l.php?u=http%3A%2F%2Fwww.kouga.gov.za%2F%3Ffbclid%3DIwAR0Yeiq_qM0ahypUe3VX_dyrcbJ592L4a4UbUkoNVnHwfl2orSJ6sB3fJPo&amp;h=AT3dNYgFaLjy1NEXVrT6YVpJvaNOYtYmnd-XAj9um8IangrBdaQlRF--lPXY-WV-Wa3Fk3v-rlwfDd6hna_AMg9KPO2AZWdSqQurvK-y7RnwxSEKsuOxdOCwH0k58B68AqsJ&amp;__tn__=-UK-R&amp;c[0]=AT1bN6QaEkubFmYla9dGHEE_ZGo3nzvbACbxmbMD2CgRcRmKVLYbPJOoxjOUPeNLq6ewoqM8XeHuwsieW5sAKT8AOImFtIHgCECKeBTknyXb7Q1uugw2Fz18L7pevCSHuRfeLyl1uD0dsB1JXZ3hvNbLWSc-P_c6NiRaLIOLZmPyva-C-ZtqzhQaYG-XnSu9LoRWRPw" target="_blank" rel="nofollow noopener noreferrer">www.kouga.gov.za.</a></p>
<p>An access key is necessary to register for this service and can be obtained from Mariske Kleingeld at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80edebece5e9eee7e5ece4c0ebeff5e7e1aee7eff6aefae1">[email&#160;protected]</a> or Adrian Thorne at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="315045595e435f54715a5e4456501f565e471f4b501f">[email&#160;protected]</a></p>
<p>Once you have registered, simply follow the prompts to submit the building plans.</p><div class="g g-4"><div class="g-single a-11"><div class="continues"> Article continues below...</div>
<div class="ad"><img src="https://www.jbaynews.com/wp-content/uploads/2021/06/DA-St-Francis-golf-day.jpg" /></div></div></div>
<p>Please note that the portal cannot be used to make payments. Fees must be paid into the municipal bank account and proof of payment submitted with the plans.</p>
<p>Payments must be made into Kouga Municipality&#8217;s bank account. The banking details are as follows: Kouga Municipality, First National Bank, account number 52540033504 and reference PDT + your surname.</p>
<p>Alternatively, the following support staff can be contacted at 042 200 2200 (option 4) or emailed for queries about new or existing plans: Kobus Marais at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="472c2a2635262e34072c2832202669202831693d26">[email&#160;protected]</a>, Roline Augustus at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9eecffebf9ebedeaebeddef5f1ebf9ffb0f9f1e8b0e4ff">[email&#160;protected]</a> or Ann Bezuidenhout at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ceafacabb4bba7aaaba0a6a1bbba8ea5a1bba9afe0a9a1b8e0b4afe0">[email&#160;protected]</a></p>
					</div><!-- .entry-content -->

					
<div class="socials-sharing socials socials-colored-hover ">
	<a class="socials-item" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid" title="Facebook"><i class="socials-item-icon facebook"></i></a>
	<a class="socials-item" target="_blank" href="https://twitter.com/intent/tweet?text=Planning+office+of+Kouga+Municipality+closed+due+to+Covid&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid" title="Twitter"><i class="socials-item-icon twitter"></i></a>
	<a class="socials-item" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid&#038;description=Planning+office+of+Kouga+Municipality+closed+due+to+Covid&#038;media=https%3A%2F%2Fwww.jbaynews.com%2Fwp-content%2Fuploads%2F2017%2F01%2FKouga-logo.jpg" title="Pinterest"><i class="socials-item-icon pinterest"></i></a>
	<a class="socials-item" target="_blank" href="https://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid" title="Tumblr"><i class="socials-item-icon tumblr"></i></a>
	<a class="socials-item" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid&#038;title=Planning+office+of+Kouga+Municipality+closed+due+to+Covid&amp;summary=The+Kouga+Municipality%26%238217%3Bs+office+at+Woltemade+Street+in+Jeffreys+Bay+are+closed+for+decontamination+until+further+notice.+All+staff+members..." title="LinkedIn"><i class="socials-item-icon linkedin"></i></a>
	<a class="socials-item" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.jbaynews.com%2F2021-08-18%2Fplanning-office-of-kouga-muncicipality-closed-due-to-covid&#038;title=Planning+office+of+Kouga+Municipality+closed+due+to+Covid" title="Reddit"><i class="socials-item-icon reddit"></i></a>
</div>

						
						<div class="post-related-posts">
		<h2>Related Posts</h2>
		<div class="post-related-posts-block clearfix">
			<div class="preloader"><div class="preloader-spin"></div></div>
			<div class="related-posts-carousel">
									<div class="related-element">
						<a href="https://www.jbaynews.com/2020-10-27/kouga-municipality-needs-it-software"><img width="256" height="180" src="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-256x180.jpg" class=" wp-post-image" alt="Kouga Municipality" srcset="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2020-10-27/kouga-municipality-needs-it-software">Kouga Municipality needs IT Software</a>								<div class='related-element-info-excerpt'>
									<p>KOUGA LOCAL MUNICIPALITY (EC108) DIRECTORATE: FINANCE (ICT) NOTICE NO: 185/2020 REQUEST FOR QUOTE (RFQ): RENEWAL AND UPGRADE OF KOUGA MUNICIPALITY’S&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">27 Oct 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2020-07-22/new-play-parks-for-kouga-communities"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2020/07/kouga-play-parks-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2020/07/kouga-play-parks-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2020/07/kouga-play-parks-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2020-07-22/new-play-parks-for-kouga-communities">New Play Parks for Kouga communities</a>								<div class='related-element-info-excerpt'>
									<p>The first of 30 new play parks for the Kouga region will be installed at Jeffreys Bay next week. Kouga&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">22 Jul 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2019-01-26/kouga-mayor-says-thanks-to-municipal-staff"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2019/01/kouga-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2019/01/kouga-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2019/01/kouga-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2019-01-26/kouga-mayor-says-thanks-to-municipal-staff">Kouga Mayor says thanks to Municipal staff</a>								<div class='related-element-info-excerpt'>
									<p>Kouga Executive Mayor Horatio Hendricks visited all municipal units on Thursday to thank employees personally for their efforts to ensure&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">26 Jan 2019</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2021-02-10/revenue-down-20-30-in-some-western-cape-municipalities"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2018/03/cape-town-cycle-tour-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2018/03/cape-town-cycle-tour-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2018/03/cape-town-cycle-tour-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2021-02-10/revenue-down-20-30-in-some-western-cape-municipalities">Revenue down 20 &#8211; 30 % in some Western Cape Municipalities</a>								<div class='related-element-info-excerpt'>
									<p>The grim reality of the impact Covid has had on municipal revenue was highlighted by Western Cape Minister of of&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">10 Feb 2021</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2021-02-18/da-set-to-govern-more-eastern-cape-municipalities-in-2021"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2018/04/da-logo-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2018/04/da-logo-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2018/04/da-logo-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2021-02-18/da-set-to-govern-more-eastern-cape-municipalities-in-2021">DA set to govern more Eastern Cape Municipalities in 2021</a>								<div class='related-element-info-excerpt'>
									<p>The Democratic Alliance believes it can save Karoo towns like Cradock and Graaff-Reinet, and govern the municipalities of Inxuba Yethemba&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">18 Feb 2021</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2018-05-03/pay-your-municipal-bill-or-risk-being-disconnected"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-256x256.jpg" class=" wp-post-image" alt="power failure jeffreys bay, jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2018-05-03/pay-your-municipal-bill-or-risk-being-disconnected">Pay your Municipal bill or risk being disconnected</a>								<div class='related-element-info-excerpt'>
									<p>Kouga households and businesses whose municipal accounts are in arrears are urged to visit the municipality to make arrangements to&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">03 May 2018</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2017-06-12/local-state-of-disaster-to-be-declared"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2017/06/longmore-fiire-5-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2017/06/longmore-fiire-5-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/06/longmore-fiire-5-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2017-06-12/local-state-of-disaster-to-be-declared">Local state of disaster to be declared</a>								<div class='related-element-info-excerpt'>
									<p>Statement by Kouga Executive Mayor Elza van Lingen: The Kouga Council will be holding a special meeting at the Council&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">12 Jun 2017</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2012-04-02/electricity-blackouts-for-jeffreys-bay"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2012-04-02/electricity-blackouts-for-jeffreys-bay">Electricity blackouts for Jeffreys Bay</a>								<div class='related-element-info-excerpt'>
									<p>As winter arrives, Jeffreys Bay residents can brace themselves for an increase in electricity charges as well as rolling blackouts&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">02 Apr 2012</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2020-12-21/confusion-over-beach-regulations-in-kouga"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2020/12/Main-beach-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2020/12/Main-beach-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2020/12/Main-beach-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2020-12-21/confusion-over-beach-regulations-in-kouga">Confusion over beach regulations in Kouga</a>								<div class='related-element-info-excerpt'>
									<p>The Kouga Municipality has applied to the courts to open the beaches in Jeffreys Bay and St Francis Bay. This&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">21 Dec 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2019-06-12/big-clean-up-in-jeffreys-bay-ahead-of-the-jbay-winterfest"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2017/11/supertubes-jbay-dl-256x256.jpg" class=" wp-post-image" alt="corona open jbay jbay winterfest jeffreys bay kouga municipality horatio hendricks" srcset="https://www.jbaynews.com/wp-content/uploads/2017/11/supertubes-jbay-dl-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/11/supertubes-jbay-dl-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2019-06-12/big-clean-up-in-jeffreys-bay-ahead-of-the-jbay-winterfest">Big clean up in Jeffreys Bay ahead of the JBay Winterfest</a>								<div class='related-element-info-excerpt'>
									<p>THE public and private sectors took hands last Friday to give Jeffreys Bay a thorough clean-up ahead of the JBay&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">12 Jun 2019</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2011-09-08/pothole-solution-found-in-cape-st-francis"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2011-09-08/pothole-solution-found-in-cape-st-francis">Pothole solution found in Cape St Francis</a>								<div class='related-element-info-excerpt'>
									<p>It had to happen!! Someone with a sense of humour planted a plant in a pothole in the tiny Eastern&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">08 Sep 2011</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2019-08-15/kouga-municipality-is-tendering-for-led-lights"><img width="256" height="180" src="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-256x180.jpg" class=" wp-post-image" alt="Kouga Municipality" srcset="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2019-08-15/kouga-municipality-is-tendering-for-led-lights">Kouga Municipality is tendering for LED lights</a>								<div class='related-element-info-excerpt'>
									<p>KOUGA LOCAL MUNICIPALITY (EC108) DIRECTORATE: INFRASTRUCTURE &amp; ENGINEERING SECTION: ELECTRICAL NOTICE 149/2019 SUPPLY AND DELIVERY OF LED STREETLIGHTS AND FLOODLIGHTS&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">15 Aug 2019</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2013-07-30/humansdorp-residents-live-in-squalor"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2013/07/Polla-Park-2-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2013/07/Polla-Park-2-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2013/07/Polla-Park-2-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2013-07-30/humansdorp-residents-live-in-squalor">Humansdorp residents live in squalor</a>								<div class='related-element-info-excerpt'>
									<p>Some residents of Humansdorp&#8217;s resident live in shacks, their streets are filthy, they don&#8217;t have electricity, and they do have&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">30 Jul 2013</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2020-12-18/kouga-turns-to-the-court-to-fight-closure-of-beaches"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2020/04/oyster-bay-sunset-cw-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2020/04/oyster-bay-sunset-cw-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2020/04/oyster-bay-sunset-cw-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2020-12-18/kouga-turns-to-the-court-to-fight-closure-of-beaches">Kouga turns to the court to fight closure of beaches</a>								<div class='related-element-info-excerpt'>
									<p>Kouga Municipality is finalising an urgent application to the Eastern Cape High Court, requesting that the decision to close all&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">18 Dec 2020</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2012-08-04/power-cut-postponed-in-jbay"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-256x256.jpg" class=" wp-post-image" alt="power failure jeffreys bay, jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2012-08-04/power-cut-postponed-in-jbay">Power cut postponed in JBay</a>								<div class='related-element-info-excerpt'>
									<p>The electricity interruption that was scheduled for parts of Jeffreys Bay on Sunday, 5 August, has been postponed to Sunday,&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">04 Aug 2012</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
							</div>

		</div>
	</div>

					
					
				</article><!-- #post-## -->

			</div>

			<div class="sidebar col-lg-3 col-md-3 col-sm-12" role="complementary"><div class="widget-area">
	<aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-11"><div style="text-align:center"><img src="https://www.jbaynews.com/wp-content/uploads/2021/06/DA-St-Francis-golf-day.jpg" /></div></div></div></aside></div>
</div><!-- .sidebar -->
		</div>

	</div>
</div><!-- .block-content -->

</div><!-- #main-content -->


		</div><!-- #main -->
		<div id="lazy-loading-point"></div>

												<footer class="custom-footer"><div class="container"><div id="contact-us" class="vc_row wpb_row vc_row-fluid white vc_custom_1578236996924 vc_row-has-fill vc_column-gap-35"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_widgetised_column wpb_content_element more-news">
		<div class="wpb_wrapper">
			
			<div id="custom_recent_posts-3" class="widget inline-column col-xs-12 count-1 Custom_Recent_Posts"><h3 class="widget-title">More JBay News</h3><ul class="posts  styled"><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid"><img src="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-18/planning-office-of-kouga-muncicipality-closed-due-to-covid">Planning office of Kouga Municipality closed due to Covid</a></div><div class="gem-pp-posts-date">18 August 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-18/3-ways-qr-codes-can-make-a-difference-for-your-small-business"><img src="https://www.jbaynews.com/wp-content/uploads/2021/08/QR-Codes-thegem-post-thumb-large.png" srcset="https://www.jbaynews.com/wp-content/uploads/2021/08/QR-Codes-thegem-post-thumb-small.png 1x, https://www.jbaynews.com/wp-content/uploads/2021/08/QR-Codes-thegem-post-thumb-large.png 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-18/3-ways-qr-codes-can-make-a-difference-for-your-small-business">3 Ways QR codes can make a difference for your small business</a></div><div class="gem-pp-posts-date">18 August 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-17/11-changes-to-springbok-team-for-second-test-against-argentina"><img src="https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-large.png" srcset="https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-small.png 1x, https://www.jbaynews.com/wp-content/uploads/2019/08/Springbok-logo-thegem-post-thumb-large.png 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-17/11-changes-to-springbok-team-for-second-test-against-argentina">11 changes to Springbok team for second test against Argentina</a></div><div class="gem-pp-posts-date">17 August 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-17/jordy-smith-to-compete-in-south-african-longboard-champs"><img src="https://www.jbaynews.com/wp-content/uploads/2017/08/Jordy-Smith-Tahiti-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2017/08/Jordy-Smith-Tahiti-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/08/Jordy-Smith-Tahiti-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-17/jordy-smith-to-compete-in-south-african-longboard-champs">Jordy Smith to compete in South African Longboard Champs</a></div><div class="gem-pp-posts-date">17 August 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-17/103-active-covid-cases-in-jeffreys-bay"><img src="https://www.jbaynews.com/wp-content/uploads/2020/03/covid19-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2020/03/covid19-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2020/03/covid19-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-17/103-active-covid-cases-in-jeffreys-bay">103 Active Covid cases in Jeffreys Bay</a></div><div class="gem-pp-posts-date">17 August 2021</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2021-08-16/road-closure-in-jeffreys-bay"><img src="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/01/Kouga-logo-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2021-08-16/road-closure-in-jeffreys-bay">Road Closure in Jeffreys Bay</a></div><div class="gem-pp-posts-date">16 August 2021</div></div></li></ul></div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1569507231271" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Quick Links</h3>

		</div>
	</div>
<div class="gem-list gem-list-type-double-arrow gem-list-color-12"><ul>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-41791 current_page_item menu-item-42656 menu-item-active"><a href="https://www.jbaynews.com/" aria-current="page">Home</a></li>
<li id="menu-item-42662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42662"><a href="https://www.jbaynews.com/news">JBay News</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="https://www.jbaynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-42661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42661"><a href="https://www.jbaynews.com/terms-of-use-and-copyright">Terms Of Use</a></li>
</ul>
</div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1578236691449" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Social Platforms</h3>

		</div>
	</div>
<div class="socials socials-list socials-colored-hover socials-rounded socials-alignment-left"><a class="socials-item" target="_blank" href="https://www.facebook.com/jeffreysbaynews/" style="color: #ffffff;"><i class="socials-item-icon facebook" style="font-size: 36px"></i></a><a class="socials-item" target="_blank" href="https://twitter.com/jbaynews1?lang=en" style="color: #ffffff;"><i class="socials-item-icon twitter" style="font-size: 36px"></i></a><a class="socials-item" target="_blank" href="https://www.instagram.com/jeffreysbaynews/" style="color: #ffffff;"><i class="socials-item-icon instagram" style="font-size: 36px"></i></a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Contact Information</h3>
<h4>Editor</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#6306070a170c11230901021a0d0614104d000c0e"><span class="__cf_email__" data-cfemail="0762636e736875476d65667e696270742964686a">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Advertising</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe0e3;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe0e3;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.crackerjack.co.za/" target="_blank" rel="noopener noreferrer">Digital Marketing</a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div><div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#661203070b26051407050d03140c07050d480509481c07"><span class="__cf_email__" data-cfemail="265243474b66455447454d43544c47454d084549085c47">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1578237042396"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© 2020 JBAY News</p>

		</div>
	</div>
</div></div></div></div>
</div></footer>
						
						
			</div><!-- #page -->

	
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.jbaynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/wp-mediaelement.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-blog-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-blog.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='icons-elegant-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/icons-elegant.css?ver=5.3.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.dlmenu.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thegem_dlmenu_settings = {"backLabel":"Back","showCurrentLabel":"Show this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-menu_init.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/svg4everybody.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-form-elements.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.easing.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-header.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/functions.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.mousewheel.pack.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox-init.js?ver=5.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jbaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jbaynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202133'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.touchSwipe.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.carouFredSel.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-related-posts-carousel.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202133.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0.1',blog:'37925155',post:'47213',tz:'2',srv:'www.jbaynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '37925155', '47213' ]);
</script>
</body>
</html>
