<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jbaynews.com/xmlrpc.php">
	<title>If Eskom fails then South Africa fails | JBAY News</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[620,683] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jbaynews.com/#organization","url":"https://www.jbaynews.com/","name":"JBAY News","sameAs":[]},{"@type":"WebSite","@id":"https://www.jbaynews.com/#website","url":"https://www.jbaynews.com/","name":"JBAY News","publisher":{"@id":"https://www.jbaynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jbaynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#webpage","url":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails","inLanguage":"en-US","name":"If Eskom fails then South Africa fails","isPartOf":{"@id":"https://www.jbaynews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2014/12/eskom.jpg","width":400,"height":225},"primaryImageOfPage":{"@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#primaryimage"},"datePublished":"2020-01-19T03:58:28+02:00","dateModified":"2020-01-19T03:58:28+02:00"},{"@type":"Article","@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#article","isPartOf":{"@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#webpage"},"author":{"@id":"https://www.jbaynews.com/author/admin#author"},"headline":"If Eskom fails then South Africa fails","datePublished":"2020-01-19T03:58:28+02:00","dateModified":"2020-01-19T03:58:28+02:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#webpage"},"publisher":{"@id":"https://www.jbaynews.com/#organization"},"articleSection":"South Africa, eskom","image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails#primaryimage","url":"https://www.jbaynews.com/wp-content/uploads/2014/12/eskom.jpg","width":400,"height":225}},{"@type":"Person","@id":"https://www.jbaynews.com/author/admin#author","name":"Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.jbaynews.com/#personlogo","url":"https://secure.gravatar.com/avatar/fe23b5eddf083ee3da1b96cc2169ae62?s=96&d=mm&r=g","width":96,"height":96,"caption":"Editor"}}]}</script>
<link rel="canonical" href="https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.jbaynews.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JBAY News &raquo; Feed" href="https://www.jbaynews.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='thegem-preloader-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-preloader.css?ver=5.3.2' type='text/css' media='all' />
<style id='thegem-preloader-inline-css' type='text/css'>

		body:not(.compose-mode) .gem-icon-style-gradient span,
		body:not(.compose-mode) .gem-icon .gem-icon-half-1,
		body:not(.compose-mode) .gem-icon .gem-icon-half-2 {
			opacity: 0 !important;
			}
</style>
<link rel='stylesheet' id='thegem-reset-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-grid-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-grid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-child-style-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-header-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-header.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-widgets-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-widgets.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-new-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-new-css.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='perevazka-css-css-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-perevazka-css.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2Cregular%7CMontserrat%3A700%2Cregular%7CSource+Sans+Pro%3Aregular%2C300%7CRoboto+Condensed%3A700%2C300&#038;subset=latin%2Cgreek%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic%2Cvietnamese%2Cgreek-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-custom-css'  href='https://www.jbaynews.com/wp-content/themes/thegem-child/css/custom-QI3CX4XR.css?ver=5.3.2' type='text/css' media='all' />
<style id='thegem-custom-inline-css' type='text/css'>
.vc_custom_1578236996924{padding-top: 40px !important;background-position: center !important;background-repeat: no-repeat !important;background-size: contain !important;}.vc_custom_1578237042396{border-top-width: 1px !important;padding-top: 30px !important;padding-bottom: 30px !important;border-top-color: rgba(255,255,255,0.32) !important;border-top-style: solid !important;}.vc_custom_1569507231271{margin-bottom: 25px !important;}.vc_custom_1578236691449{margin-bottom: 25px !important;}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-additional-blog-1-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-additional-blog-1.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-fancybox-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-vc_elements-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-vc_elements.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jbaynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.0' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var gemSettings = {"isTouch":"","forcedLasyDisabled":"","tabletPortrait":"","tabletLandscape":"","topAreaMobileDisable":"","parallaxDisabled":"","fillTopArea":"","themePath":"https:\/\/www.jbaynews.com\/wp-content\/themes\/thegem","rootUrl":"https:\/\/www.jbaynews.com","mobileEffectsEnabled":"","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-settings-init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-fullwidth-loader.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<link rel='https://api.w.org/' href='https://www.jbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='APPOINTMENT OF A SERVICE PROVIDER FOR THE DEVELOPMENT OF THE JEFFREYS BAY PRECINCT PLAN' href='https://www.jbaynews.com/2020-01-18/appointment-of-a-service-provider-for-the-development-of-the-jeffreys-bay-precinct-plan' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.jbaynews.com/?p=43580' />
<link rel="alternate" type="application/json+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jbaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["south-africa-news"],"pageAttributes":["eskom"],"pagePostAuthor":"Editor"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFPBVCW');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.jbaynews.com/wp-content/uploads/2020/01/favicon.png" />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta property="og:title" content="If Eskom fails then South Africa fails"/>
<meta property="og:description" content="Eskom is R450bn in debt and 33% over-staffed (according to Jabu Mabuza, recently resigned chairperson of the Eskom board). They are unable to service their debt through current earnings (which are barely enough to cover Eskom’s costs). The latest estimates suggest that up to 40% of generating powe"/>
<meta property="og:site_name" content="JBAY News"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails"/>
<meta property="og:image" content="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom.jpg"/>

<meta itemprop="name" content="If Eskom fails then South Africa fails"/>
<meta itemprop="description" content="Eskom is R450bn in debt and 33% over-staffed (according to Jabu Mabuza, recently resigned chairperson of the Eskom board). They are unable to service their debt through current earnings (which are barely enough to cover Eskom’s costs). The latest estimates suggest that up to 40% of generating powe"/>
<meta itemprop="image" content="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom.jpg"/>
</head>


<body class="post-template-default single single-post postid-43580 single-format-standard wpb-js-composer js-comp-ver-6.0.5 vc_responsive ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFPBVCW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">




<div id="page" class="layout-boxed header-style-3">

			<a href="#page" class="scroll-top-button"></a>
	
	
					<div id="top-area" class="top-area top-area-style-default top-area-alignment-center">
	<div class="container">
		<div class="top-area-items inline-inside">
													<div class="top-area-block top-area-menu">
											<nav id="top-area-menu">
							<ul id="top-area-navigation" class="nav-menu styled inline-inside"><li id="menu-item-43532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-43532"><a href="https://www.jbaynews.com/">Home</a></li>
<li id="menu-item-43531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43531"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-43541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43541"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
</ul>						</nav>
														</div>
					</div>
	</div>
</div>
		
		<div id="site-header-wrapper"  class=" " >

			
			
			<header id="site-header" class="site-header animated-header mobile-menu-layout-default" role="banner">
								
								<div class="container">
					<div class="header-main logo-position-menu_center header-layout-default header-style-3">
													<div class="site-title">
										<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="JBAY News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="JBAY News" style="width:180px;" class="small"/></span>
							</a>
		</div>
									</div>
																								<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
										<button class="menu-toggle dl-trigger">Primary Menu<span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span></button>										<ul id="primary-menu" class="nav-menu styled no-responsive dl-menu"><li id="menu-item-43446" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-43446 megamenu-first-element"><a href="https://www.jbaynews.com/news">NEWS</a></li>
<li id="menu-item-42655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42655 megamenu-first-element"><a href="https://www.jbaynews.com/classifieds">CLASSIFIEDS</a></li>
<li class="menu-item-logo">		<div class="site-logo" style="width:300px;">
			<a href="https://www.jbaynews.com/" rel="home">
									<span class="logo"><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="JBAY News" style="width:300px;" class="default"/><img src="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png" srcset="https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_1x.png 1x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_2x.png 2x,https://www.jbaynews.com/wp-content/uploads/thegem-logos/logo_c0b175765655e5ea878a9a2ffb119f2b_3x.png 3x" alt="JBAY News" style="width:180px;" class="small"/></span>
							</a>
		</div>
		</li><li id="menu-item-41789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41789 megamenu-first-element"><a href="https://www.jbaynews.com/category/pictures-news/">GALLERY</a></li>
<li id="menu-item-43516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43516 megamenu-first-element"><a href="https://www.jbaynews.com/load-shedding-schedules">LOAD SHEDDING</a></li>
<li class="menu-item menu-item-search"><a href="#"></a><div class="minisearch"><form role="search" id="searchform" class="sf" action="https://www.jbaynews.com/" method="GET"><input id="searchform-input" class="sf-input" type="text" placeholder="Search..." name="s"><span class="sf-submit-icon"></span><input id="searchform-submit" class="sf-submit" type="submit" value=""></form></div></li></ul>																			</nav>
																										</div>
				</div>
							</header><!-- #site-header -->
					</div><!-- #site-header-wrapper -->

	
	<div id="main" class="site-main">

<div id="main-content" class="main-content">

<div id="page-title" class="page-title-block page-title-alignment-left page-title-style-1 " style="background-color: #69b39e;padding-top: 60px;padding-bottom: 60px;"><div class="container"><div class="page-title-title" style=""><h1 style="color: #ffffff;">  If Eskom fails then South Africa fails</h1></div></div><div class="breadcrumbs-container"><div class="container"><div class="breadcrumbs"><span><a href="https://www.jbaynews.com/" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span><a href="https://www.jbaynews.com/category/south-africa-news" itemprop="url"><span itemprop="title">South Africa</span></a></span> <span class="divider"><span class="bc-devider"></span></span> <span class="current">If Eskom fails then South Africa fails</span></div><!-- .breadcrumbs --></div></div></div>
<div class="block-content no-top-margin">
	<div class="container">
		<div class="panel row panel-sidebar-position-right with-sidebar">

			<div class="panel-center col-lg-9 col-md-9 col-sm-12">
				<article id="post-43580" class="post-43580 post type-post status-publish format-standard has-post-thumbnail category-south-africa-news tag-eskom">

					<div class="entry-content post-content">
						<div class="blog-post-image centered-box"></div>						<img style='    width: 100%; margin-bottom: 50px;' src='  https://www.jbaynews.com/wp-content/uploads/2014/12/eskom.jpg . '>
						    
							<div class="post-meta date-color">
								<div class="entry-meta single-post-meta clearfix gem-post-date">
									<div class="post-meta-right">

																																																			<span class="post-meta-navigation">
												<span class="post-meta-navigation-prev" title="Previous post"><a href="https://www.jbaynews.com/2020-01-17/repo-rate-cut-by-25-basis-points" rel="prev">&#xe636;</a></span>												<span
														class="post-meta-category-link"><a
															href="https://www.jbaynews.com/category/south-africa-news">&#xe620;</a>
													</span>																							</span>
																			</div>
									<div class="post-meta-left">
																															<span
													class="post-meta-categories"><a href="https://www.jbaynews.com/category/south-africa-news" title="View all posts in South Africa">South Africa</a></span>
																																											<span class="sep"></span> <span
													class="post-meta-date">19 January 2020</span>
																			</div>
								</div><!-- .entry-meta -->
							</div>
							
						
						<p>Eskom is R450bn in debt and 33% over-staffed (according to Jabu Mabuza, recently resigned chairperson of the Eskom board).</p>
<p>They are unable to service their debt through current earnings (which are barely enough to cover Eskom’s costs).</p>
<p>The latest estimates suggest that up to 40% of generating power capacity is now out of action.</p>
<p>According to Daily Friend, the entity remains possessed of a weak, and weakening, board, and extremely weak executive management, neutered, as it were, by the interference of ‘the shareholder’, which is the government. </p>
<p>&#8220;Try as we might, we can find no green shoots to suggest that the government is willing yet to concede what is so abundantly clear, that until the parastatal is run as an engineering business and not as an experiment in social engineering, recovery is impossible,&#8221; said the article published on www.dailyfriend.co.za</p><div class="g g-4"><div class="g-single a-3"><div class="continues"> Article continues below...</div>
<div class="ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inline JBN -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6006079446799736"
     data-ad-slot="4590034477"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>So serious is the problem that the complete reworking of South Africa&#8217;s energy policy is now required. </p>
<p>What needs to be done is that the grid should be stripped out of Eskom’s hands and placed in the hands of a new parastatal, with all its generating capacity auctioned to private providers, the price of electricity floated and the market opened to large- and small-scale competitors. </p>
<p>In the current ideological and political climate, there is sadly very limited likelihood of such advice being pursued with any enthusiasm.</p>
					</div><!-- .entry-content -->

					
<div class="socials-sharing socials socials-colored-hover ">
	<a class="socials-item" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails" title="Facebook"><i class="socials-item-icon facebook"></i></a>
	<a class="socials-item" target="_blank" href="https://twitter.com/intent/tweet?text=If+Eskom+fails+then+South+Africa+fails&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails" title="Twitter"><i class="socials-item-icon twitter"></i></a>
	<a class="socials-item" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails&#038;description=If+Eskom+fails+then+South+Africa+fails&#038;media=https%3A%2F%2Fwww.jbaynews.com%2Fwp-content%2Fuploads%2F2014%2F12%2Feskom.jpg" title="Pinterest"><i class="socials-item-icon pinterest"></i></a>
	<a class="socials-item" target="_blank" href="https://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails" title="Tumblr"><i class="socials-item-icon tumblr"></i></a>
	<a class="socials-item" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails&#038;title=If+Eskom+fails+then+South+Africa+fails&amp;summary=Eskom+is+R450bn+in+debt+and+33%25+over-staffed+%28according+to+Jabu+Mabuza%2C+recently+resigned+chairperson+of+the+Eskom+board%29.+They..." title="LinkedIn"><i class="socials-item-icon linkedin"></i></a>
	<a class="socials-item" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.jbaynews.com%2F2020-01-19%2Fif-eskom-fails-then-south-africa-fails&#038;title=If+Eskom+fails+then+South+Africa+fails" title="Reddit"><i class="socials-item-icon reddit"></i></a>
</div>

						
						<div class="post-related-posts">
		<h2>Related Posts</h2>
		<div class="post-related-posts-block clearfix">
			<div class="preloader"><div class="preloader-spin"></div></div>
			<div class="related-posts-carousel">
									<div class="related-element">
						<a href="https://www.jbaynews.com/2011-01-17/no-nuke-at-thyspunt"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2011-01-17/no-nuke-at-thyspunt">No Nuke at Thyspunt</a>								<div class='related-element-info-excerpt'>
									<p>The majority of the wider Jeffreys Bay community are opposed to the building of one of the world’s largest nuclear&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">17 Jan 2011</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2013-03-06/power-blackouts-looming-for-south-africa"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2011/10/medupi-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2011/10/medupi-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2011/10/medupi-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2013-03-06/power-blackouts-looming-for-south-africa">Power blackouts looming for South Africa</a>								<div class='related-element-info-excerpt'>
									<p>The Democratic Alliance has demanded that Minister Malusi Gigaba appear before Parliament and outline his strategy on how he intends&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">06 Mar 2013</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2013-01-17/public-hearing-into-eskom-tariff-request-adjourned-in-pe"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-256x256.jpg" class=" wp-post-image" alt="power failure jeffreys bay, jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2011/11/power-lines-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2013-01-17/public-hearing-into-eskom-tariff-request-adjourned-in-pe">Public hearing into Eskom tariff request adjourned in PE</a>								<div class='related-element-info-excerpt'>
									<p>A public hearing into Eskom&#8217;s application for a tariff increase for electricity was adjourned on Wednesday following a disruption, said&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">17 Jan 2013</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2012-08-08/save-power-urges-eskom"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2012/08/Coal-power-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2012/08/Coal-power-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2012/08/Coal-power-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2012-08-08/save-power-urges-eskom">Save power urges Eskom</a>								<div class='related-element-info-excerpt'>
									<p>Eskom on Tuesday warned that the power system would be tight as a result of the icy weather conditions and&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">08 Aug 2012</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2015-10-02/public-protector-again-asked-to-open-investigation-into-sa-firms-linked-to-hitachi"><img width="256" height="225" src="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-256x225.jpg" class=" wp-post-image" alt="load shedding jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2015-10-02/public-protector-again-asked-to-open-investigation-into-sa-firms-linked-to-hitachi">Public Protector again asked to open investigation into SA firms linked to Hitachi</a>								<div class='related-element-info-excerpt'>
									<p>The Helen Suzman Foundation has formally asked the Public Protector‚ Thuli Madonsela‚ to investigate any unlawfulness relating to the allegations&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">02 Oct 2015</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2011-08-09/thyspunt-features-on-carte-blanche-2"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2011-08-09/thyspunt-features-on-carte-blanche-2">Thyspunt features on Carte Blanche</a>								<div class='related-element-info-excerpt'>
									<p>In Germany it was found that all types of cancer as well as leukaemia occurred significantly more frequently in the&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">09 Aug 2011</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2016-11-29/thyspunt-not-safe-for-a-nuclear-power-plant"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2010/06/no-nuke-al-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2010/06/no-nuke-al-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2010/06/no-nuke-al-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2016-11-29/thyspunt-not-safe-for-a-nuclear-power-plant">Thyspunt not safe for a Nuclear Power Plant</a>								<div class='related-element-info-excerpt'>
									<p>Seismic tests have revealed that the Thyspunt site is not suitable for the building of a nuclear power plant due&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">29 Nov 2016</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2019-04-23/will-eskom-be-able-to-keep-the-lights-on"><img width="256" height="225" src="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-256x225.jpg" class=" wp-post-image" alt="load shedding jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2019-04-23/will-eskom-be-able-to-keep-the-lights-on">Will Eskom be able to keep the lights on?</a>								<div class='related-element-info-excerpt'>
									<p>Eskom and other State -Owned Enterprises have become a black hole that the South African tax payer needs to constantly&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">23 Apr 2019</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2017-03-17/nuclear-jobs-will-go-to-port-elizabeth"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2010/07/no-nuke-5-sam-du-toit-web1-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2010/07/no-nuke-5-sam-du-toit-web1-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2010/07/no-nuke-5-sam-du-toit-web1-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2017-03-17/nuclear-jobs-will-go-to-port-elizabeth">Nuclear jobs will go to Port Elizabeth</a>								<div class='related-element-info-excerpt'>
									<p>Eskom has signed an agreement with the Coega Development Corporation (CDC) to support the South African government&#8217;s plans to build&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">17 Mar 2017</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2014-09-25/thyspunt-has-the-potential-to-harm-kouga"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2010/10/koeberg-nuclear-power-station-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2010/10/koeberg-nuclear-power-station-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2010/10/koeberg-nuclear-power-station-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2014-09-25/thyspunt-has-the-potential-to-harm-kouga">Thyspunt has the potential to harm Kouga</a>								<div class='related-element-info-excerpt'>
									<p>The announcement that South Africa has signed a nuclear deal with Russia to facilitate the building of reactors to generate&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">25 Sep 2014</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2018-12-10/kouga-must-purchase-power-directly-from-wind-farms"><img width="256" height="256" src="https://www.jbaynews.com/wp-content/uploads/2014/07/wind-farm-turbines-256x256.jpg" class=" wp-post-image" alt="" srcset="https://www.jbaynews.com/wp-content/uploads/2014/07/wind-farm-turbines-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/07/wind-farm-turbines-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2018-12-10/kouga-must-purchase-power-directly-from-wind-farms">Kouga must purchase power directly from Wind Farms</a>								<div class='related-element-info-excerpt'>
									<p>As Jeffreys Bay braces for another week of load shedding, the question has to be asked &#8211; what is the&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">10 Dec 2018</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2016-03-02/9-4-hike-will-have-consequences-says-eskoms-molefe"><img width="256" height="225" src="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-256x225.jpg" class=" wp-post-image" alt="load shedding jeffreys bay" srcset="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-large.jpg 2x" sizes="100vw" /></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2016-03-02/9-4-hike-will-have-consequences-says-eskoms-molefe">9.4 % hike will have consequences, says Eskom&#8217;s Molefe</a>								<div class='related-element-info-excerpt'>
									<p>The risk of load shedding could increase as a result of energy regulator Nersa’s decision to only give Eskom half&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">02 Mar 2016</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2011-06-07/eskom-consultants-under-fire-over-nuclear-plant"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2011-06-07/eskom-consultants-under-fire-over-nuclear-plant">Eskom consultants under fire over nuclear plant</a>								<div class='related-element-info-excerpt'>
									<p>No Nuke @ Thyspunt say local residents. By Bev Mortimer   Eskom consultants’, Acer, came under fire at the end&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">07 Jun 2011</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2010-07-06/anti-nuke-protest-march-on-17-july-in-jbay"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2010-07-06/anti-nuke-protest-march-on-17-july-in-jbay">Anti Nuke Protest march on 17 July in J&#8217;Bay</a>								<div class='related-element-info-excerpt'>
									<p>The Thyspunt Nuclear Alliance will be holding a protest march against the building of a nuclear power station at Oyster&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">06 Jul 2010</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
									<div class="related-element">
						<a href="https://www.jbaynews.com/2012-03-08/will-the-arms-deal-look-tame-in-comparison"><span class="gem-dummy "></span></a>
						<div class="related-element-info clearfix">
							<div class="related-element-info-conteiner">
								<a href="https://www.jbaynews.com/2012-03-08/will-the-arms-deal-look-tame-in-comparison">Will the Arms Deal look tame in comparison?</a>								<div class='related-element-info-excerpt'>
									<p>The Public Participation Process is incomplete, there are serious flaws with the Impact Studies, yet South Africa seems to be&#8230;</p>
								</div>
							</div>
							<div class="post-meta date-color">
								<div class="entry-meta clearfix">
									<div class="post-meta-right">
																																							</div>
									<div class="post-meta-left">
										<span class="post-meta-date gem-post-date gem-date-color small-body">08 Mar 2012</span>
									</div>
								</div><!-- .entry-meta -->
							</div>
						</div>
					</div>
							</div>

		</div>
	</div>

					
					
				</article><!-- #post-## -->

			</div>

			<div class="sidebar col-lg-3 col-md-3 col-sm-12" role="complementary"><div class="widget-area">
	<aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-4"><div style="text-align:center"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6006079446799736"
     data-ad-slot="6245950829"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside></div>
</div><!-- .sidebar -->
		</div>

	</div>
</div><!-- .block-content -->

</div><!-- #main-content -->


		</div><!-- #main -->
		<div id="lazy-loading-point"></div>

												<footer class="custom-footer"><div class="container"><div id="contact-us" class="vc_row wpb_row vc_row-fluid white vc_custom_1578236996924 vc_row-has-fill vc_column-gap-35"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div  class="wpb_widgetised_column wpb_content_element more-news">
		<div class="wpb_wrapper">
			
			<div id="custom_recent_posts-3" class="widget inline-column col-xs-12 count-1 Custom_Recent_Posts"><h3 class="widget-title">More JBay News</h3><ul class="posts  styled"><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails"><img src="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2014/12/eskom-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-19/if-eskom-fails-then-south-africa-fails">If Eskom fails then South Africa fails</a></div><div class="gem-pp-posts-date">19 January 2020</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-18/appointment-of-a-service-provider-for-the-development-of-the-jeffreys-bay-precinct-plan"><img src="https://www.jbaynews.com/wp-content/uploads/2017/12/Jeffreys-Bay-Main-Beach-JN-1-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2017/12/Jeffreys-Bay-Main-Beach-JN-1-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2017/12/Jeffreys-Bay-Main-Beach-JN-1-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-18/appointment-of-a-service-provider-for-the-development-of-the-jeffreys-bay-precinct-plan">APPOINTMENT OF A SERVICE PROVIDER FOR THE DEVELOPMENT OF THE JEFFREYS BAY PRECINCT PLAN</a></div><div class="gem-pp-posts-date">18 January 2020</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-18/kougas-water-supply-under-pressure-due-to-lack-of-rain"><img src="https://www.jbaynews.com/wp-content/uploads/2018/11/borehole-water-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2018/11/borehole-water-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2018/11/borehole-water-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-18/kougas-water-supply-under-pressure-due-to-lack-of-rain">Kouga's water supply under pressure due to lack of rain</a></div><div class="gem-pp-posts-date">18 January 2020</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-17/repo-rate-cut-by-25-basis-points"><img src="https://www.jbaynews.com/wp-content/uploads/2011/08/sarb_logo.png" srcset="https://www.jbaynews.com/wp-content/uploads/2011/08/sarb_logo-thegem-post-thumb-small.png 1x, https://www.jbaynews.com/wp-content/uploads/2011/08/sarb_logo.png 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-17/repo-rate-cut-by-25-basis-points">Repo rate cut by 25 basis points</a></div><div class="gem-pp-posts-date">17 January 2020</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-17/100-pass-rate-for-gla"><img src="https://www.jbaynews.com/wp-content/uploads/2020/01/gla-jeffreys-bay.png" srcset="https://www.jbaynews.com/wp-content/uploads/2020/01/gla-jeffreys-bay-thegem-post-thumb-small.png 1x, https://www.jbaynews.com/wp-content/uploads/2020/01/gla-jeffreys-bay.png 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-17/100-pass-rate-for-gla">100 % pass rate for GLA</a></div><div class="gem-pp-posts-date">17 January 2020</div></div></li><li class="clearfix gem-pp-posts"><div class="gem-pp-posts-image"><a href="https://www.jbaynews.com/2020-01-17/darkfest-2020-returns-to-stellenbosch"><img src="https://www.jbaynews.com/wp-content/uploads/2020/01/darkfest-1-thegem-post-thumb-large.jpg" srcset="https://www.jbaynews.com/wp-content/uploads/2020/01/darkfest-1-thegem-post-thumb-small.jpg 1x, https://www.jbaynews.com/wp-content/uploads/2020/01/darkfest-1-thegem-post-thumb-large.jpg 2x" alt=""/></a></div><div class="gem-pp-posts-text"> <div class="gem-pp-posts-item"><a href="https://www.jbaynews.com/2020-01-17/darkfest-2020-returns-to-stellenbosch">DarkFEST 2020 returns to Stellenbosch</a></div><div class="gem-pp-posts-date">17 January 2020</div></div></li></ul></div>
		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1569507231271" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Quick Links</h3>

		</div>
	</div>
<div class="gem-list gem-list-type-double-arrow gem-list-color-12"><ul>
<li id="menu-item-42656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-41791 current_page_item menu-item-42656 menu-item-active"><a href="https://www.jbaynews.com/" aria-current="page">Home</a></li>
<li id="menu-item-42662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42662"><a href="https://www.jbaynews.com/news">JBay News</a></li>
<li id="menu-item-42658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42658"><a href="https://www.jbaynews.com/classifieds">Classifieds</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42657"><a href="https://www.jbaynews.com/advertise">Advertise</a></li>
<li id="menu-item-42659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42659"><a href="https://www.jbaynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-42661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42661"><a href="https://www.jbaynews.com/terms-of-use-and-copyright">Terms Of Use</a></li>
</ul>
</div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1578236691449" >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Social Platforms</h3>

		</div>
	</div>
<div class="socials socials-list socials-colored-hover socials-rounded socials-alignment-left"><a class="socials-item" target="_blank" href="https://www.facebook.com/jeffreysbaynews/" style="color: #ffffff;"><i class="socials-item-icon facebook" style="font-size: 36px"></i></a><a class="socials-item" target="_blank" href="https://twitter.com/jbaynews1?lang=en" style="color: #ffffff;"><i class="socials-item-icon twitter" style="font-size: 36px"></i></a></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="widget-title">Contact Information</h3>
<h4>Editor</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#8aefeee3fee5f8cae0e8ebf3e4effdf9a4e9e5e7"><span class="__cf_email__" data-cfemail="4b2e2f223f24390b21292a32252e3c3865282426">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>Advertising</h4>

		</div>
	</div>
<div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe076;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe076;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="/cdn-cgi/l/email-protection#522637333f1231203331393720383331397c313d7c2833"><span class="__cf_email__" data-cfemail="8afeefebe7cae9f8ebe9e1eff8e0ebe9e1a4e9e5a4f0eb">[email&#160;protected]</span></a></p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div><div class="gem-icon-with-text gem-icon-with-text-icon-size-small disable-mobile-centered"><div style="margin-bottom:0px;margin-top:0px; " class="gem-icon-with-text-icon"><div class="gem-icon gem-icon-pack-elegant gem-icon-size-small  gem-icon-shape-square gem-simple-icon" style="opacity: 1;"><div class="gem-icon-inner" style=""><span class="gem-icon-half-1" style=""><span class="back-angle">&#xe090;</span></span><span class="gem-icon-half-2" style=""><span class="back-angle">&#xe090;</span></span></div></div></div><div class="gem-icon-with-text-content" ><div class="gem-icon-with-text-text">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>041 586 1362</p>

		</div>
	</div>
</div></div><div class="clearboth"></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1578237042396"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">© 2020 JBAY News</p>

		</div>
	</div>
</div></div></div></div>
</div></footer>
						
						
			</div><!-- #page -->

	
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.jbaynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/wp-mediaelement.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thegem-blog-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/thegem-blog.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='icons-elegant-css'  href='https://www.jbaynews.com/wp-content/themes/thegem/css/icons-elegant.css?ver=5.3.2' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.dlmenu.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thegem_dlmenu_settings = {"backLabel":"Back","showCurrentLabel":"Show this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-menu_init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/svg4everybody.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-form-elements.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.easing.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-header.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.mousewheel.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/fancyBox/jquery.fancybox-init.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.jbaynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.jbaynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.touchSwipe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/jquery.carouFredSel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/themes/thegem/js/thegem-related-posts-carousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.jbaynews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeG0s4UAAAAAJkfr5eNI3ESV1hosfEP284OSOVi',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
</body>
</html>
