<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="pingback" href="http://www.jbaynews.com/xmlrpc.php" />
        <title>Humansdorp house robbers arrested | JBAY News</title>

<!-- All in One SEO Pack 2.2.7.4 by Michael Torbert of Semper Fi Web Design[247,305] -->
<meta name="description" itemprop="description" content="The Humansdorp police have successfully apprehended two suspects (aged 18 and 25) in a house robbery case that occurred on Saturday evening, 11 February 2017." />

<meta name="keywords" itemprop="keywords" content="crime humansdorp" />

<link rel="canonical" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-32636570-1', { 'cookieDomain': 'www.jbaynews.com' } );
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.jbaynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JBAY News &raquo; Feed" href="http://www.jbaynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.jbaynews.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-bootstrap-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-font-awesome-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-superfish-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-carousel-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-theme-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-navgoco-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-bxslider-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/jquery.bxslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-style-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/style.css' type='text/css' media='all' />
<style id='elazi-lite-style-inline-css' type='text/css'>
.entry-content p a{
 text-decoration:underline !important;
}
</style>
<link rel='stylesheet' id='elazi-lite-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%2C400italic%2C300%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='elazi-lite-responsive-css'  href='http://www.jbaynews.com/wp-content/themes/elazi-lite/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.jbaynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-content/themes/elazi-lite/js/modernizr.custom.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.jbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Nuclear Deal is the largest ever in South Africa' href='http://www.jbaynews.com/the-nuclear-deal-is-the-largest-ever-in-south-africa/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p2z843-8kY' />
<link rel="alternate" type="application/json+oembed" href="http://www.jbaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jbaynews.com%2Fhumansdorp-house-robbers-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jbaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jbaynews.com%2Fhumansdorp-house-robbers-arrested%2F&#038;format=xml" />
<meta name="google-site-verification" content="hzdrFHPXe4e6uN3r8QthPy9RbMuT8Uc6Vk9UO2aakVQ" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Humansdorp house robbers arrested" />
<meta property="og:url" content="http://www.jbaynews.com/humansdorp-house-robbers-arrested/" />
<meta property="og:description" content="The Humansdorp police have successfully apprehended two suspects (aged 18 and 25) in a house robbery case that occurred on Saturday evening, 11 February 2017. It is alleged that the 77-year-old vic..." />
<meta property="og:site_name" content="JBAY News" />
<meta property="og:image" content="http://www.jbaynews.com/wp-content/uploads/2015/11/crime-handcuffs-4.jpg" />
<link rel="shortcut icon" type="image/x-icon"  href="http://www.jbaynews.com/wp-content/uploads/2015/12/ALOE.png">        <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19540867/InnerPageBottom300x250', [300, 600], 'div-gpt-ad-1449405993343-0').addService(googletag.pubads());
    googletag.defineSlot('/19540867/LeaderBoard728x90', [728, 90], 'div-gpt-ad-1449405993343-1').addService(googletag.pubads());
    googletag.defineSlot('/19540867/ArticleInsert1_300x250', [300, 250], 'div-gpt-ad-1449405993343-2').addService(googletag.pubads());
    googletag.defineSlot('/19540867/ArticleInsert2_300x250', [300, 250], 'div-gpt-ad-1449405993343-3').addService(googletag.pubads());
    googletag.defineSlot('/19540867/ArticleInsert3_300x250', [300, 250], 'div-gpt-ad-1449405993343-4').addService(googletag.pubads());
    googletag.defineSlot('/19540867/ArticleInsert4_300x250', [300, 250], 'div-gpt-ad-1449405993343-5').addService(googletag.pubads());
    googletag.defineSlot('/19540867/ArticleInsert6_300x250', [300, 250], 'div-gpt-ad-1449405993343-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    </head>
<body class="post-template-default single single-post postid-32052 single-format-standard kopa-sub-page kopa-single-video">

    <div id="kopa-page-header">
                    <div id="kopa-header-top">
                <div class="wrapper clearfix">

                                <div class="kp-headline-wrapper pull-left clearfix">
                <span class="kp-headline-title">Breaking News</span>
                <div class="kp-headline clearfix">
                    <dl class="ticker-1 clearfix">
                        								<dd><a href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/">Humansdorp house robbers arrested</a></dd>
                            								<dd><a href="http://www.jbaynews.com/the-nuclear-deal-is-the-largest-ever-in-south-africa/">The Nuclear Deal is the largest ever in South Africa</a></dd>
                            								<dd><a href="http://www.jbaynews.com/reward-offered-for-information-about-eden-glen-robbery/">Reward offered for information about Eden Glen robbery</a></dd>
                            								<dd><a href="http://www.jbaynews.com/medicinal-marijuana-to-be-legalized-in-south-africa/">Medicinal marijuana to be legalized in South Africa</a></dd>
                            								<dd><a href="http://www.jbaynews.com/rand-rally-broken-amidst-molefe-rumours/">Rand rally broken amidst Molefe rumours</a></dd>
                            								<dd><a href="http://www.jbaynews.com/joshua-project-targeted-by-criminals/">Joshua Project targeted by criminals</a></dd>
                            								<dd><a href="http://www.jbaynews.com/photo-of-the-day-dolphins-body-surfing-at-supertubes/">Photo of the day &#8211; Dolphins body surfing at Supertubes</a></dd>
                            								<dd><a href="http://www.jbaynews.com/jbay-woman-robbed-at-eden-glen-retirement-village/">JBay woman robbed at Eden Glen retirement village</a></dd>
                            								<dd><a href="http://www.jbaynews.com/dates-announced-for-the-2017-jbu-supertrial/">Dates announced for the 2017 JBU Supertrial</a></dd>
                            								<dd><a href="http://www.jbaynews.com/council-to-tighten-reins-on-illegal-signage/">Council to tighten reins on illegal signage</a></dd>
                                                </dl>
                    <!--ticker-1-->
                </div>
                <!--kp-headline-->
            </div>
                            <!-- kp-headline-wrapper -->
                                            <div class="right-col pull-right clearfix">

                            <nav id="top-nav" class="pull-left"><ul id="top-menu" class="clearfix"><li id="menu-item-28942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28942"><a href="http://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
<li id="menu-item-28933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28933"><a href="http://www.jbaynews.com/about/terms-and-conditions-copyright/">Terms of Use</a></li>
<li id="menu-item-28943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28943"><a href="http://www.jbaynews.com/about/">Contact Us</a></li>
</ul></nav>                            <!-- top-nav -->

                        </div>
                        <!-- right-col -->
                    
                </div>
                <!-- wrapper -->

            </div>
            <!-- kopa-header-top -->
        
        <div id="kopa-header-middle">

            <div class="wrapper clearfix">

                <div id="logo-image" class="pull-left">
                                            <a href="http://www.jbaynews.com"><img src="http://www.jbaynews.com/wp-content/uploads/2015/12/LOGO2.png" alt=""></a>  
                                    </div>
                <!-- logo-image -->
                                    <!--div class="top-banner pull-right">
                        <a href="#" target="_self"><img src="http://1" alt=""></a>
                    </div-->
                    <div class="top-banner pull-right" id='div-gpt-ad-1449405993343-1' style='height:90px; width:728px; margin-top:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449405993343-1'); });
</script>
</div>

                                <!-- top-banner -->

            </div>
            <!-- wrapper -->

        </div>
        <!-- kopa-header-middle -->

        <div id="kopa-header-bottom">

            <div class="wrapper clearfix">
                                    <nav id="main-nav">
                        <ul id="main-menu" class="clearfix"><li id="menu-item-28904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28904"><a href="/">Home</a></li>
<li id="menu-item-28906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28906"><a href="http://www.jbaynews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28913"><a href="http://www.jbaynews.com/category/news/jeffreys-bay/">Jeffreys Bay</a></li>
	<li id="menu-item-28918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28918"><a href="http://www.jbaynews.com/category/news/sport/">Sport</a>
	<ul class="sub-menu">
		<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="http://www.jbaynews.com/category/news/sport/rugby-sport/">Rugby</a></li>
		<li id="menu-item-28919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28919"><a href="http://www.jbaynews.com/category/news/sport/surfing/">Surfing</a></li>
		<li id="menu-item-28921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28921"><a href="http://www.jbaynews.com/category/news/sport/swim/">Swim</a></li>
	</ul>
</li>
	<li id="menu-item-28917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28917"><a href="http://www.jbaynews.com/category/news/property/">Property</a></li>
	<li id="menu-item-28916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28916"><a href="http://www.jbaynews.com/category/news/environmental/">Environmental</a></li>
	<li id="menu-item-28911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28911"><a href="http://www.jbaynews.com/category/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-28908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="http://www.jbaynews.com/category/pictures-news/">Photos</a></li>
<li id="menu-item-28866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28866"><a href="http://www.jbaynews.com/category/community/">Community</a></li>
<li id="menu-item-28922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28922"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/">Jeffreys Bay Accommodation</a>
<ul class="sub-menu">
	<li id="menu-item-29176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29176"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-sunrise/">Dolphin Sunrise</a></li>
	<li id="menu-item-29151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29151"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-view-guesthouse/">Dolphin View Guesthouse</a></li>
	<li id="menu-item-29258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29258"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jbay-lodge/">JBay Lodge</a></li>
	<li id="menu-item-28994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28994"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jeffreys-bay-beach-house/">Jeffreys Bay Beach House</a></li>
	<li id="menu-item-28995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28995"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/mandyville-hotel/">Mandyville Hotel</a></li>
	<li id="menu-item-29533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29533"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/marina-martinique-bb/">Marina Martinique B&#038;B</a></li>
	<li id="menu-item-29363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29363"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/on-the-beach/">On the Beach</a></li>
	<li id="menu-item-29280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29280"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/shack-on-supers/">Shack on Supers</a></li>
	<li id="menu-item-29230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/surfers-escape/">Surfers Escape</a></li>
	<li id="menu-item-29319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29319"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/cape-st-francis-lyngenfjord-house/">Cape St Francis &#8211; Lyngenfjord house</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28923"><a title="Jeffreys Bay Business" href="http://www.jbaynews.com/category/jeffreys-bay-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-28924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28924"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/brentons-swim-school/">Brenton&#8217;s Swim School</a></li>
	<li id="menu-item-31312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31312"><a href="http://www.jbaynews.com/buzbox-creative-advertising/">BuzBox Creative Advertising</a></li>
	<li id="menu-item-28925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28925"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/business-listings/">Business Listings</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28926"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/c-view-optometrists/">C-View Optometrists</a></li>
	<li id="menu-item-28927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28927"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/core-surf-gear/">Core Surf Gear</a></li>
	<li id="menu-item-28928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28928"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/edge-fitness-clubs/">Edge Fitness Clubs</a></li>
	<li id="menu-item-28929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28929"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/instep-leather/">Instep Leather</a></li>
	<li id="menu-item-29699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/insurance-business/">Insurance &#8211; Business</a></li>
	<li id="menu-item-28930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28930"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/isabeau-joubert-dentist/">Isabeau Joubert &#8211; Dentist</a></li>
	<li id="menu-item-28931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28931"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/jbay-swim/">JBay Swim</a></li>
	<li id="menu-item-29510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29510"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/jennys-healing-hands/">Jenny&#8217;s Healing Hands</a></li>
	<li id="menu-item-28932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28932"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/true-technologies/">True Technologies</a></li>
</ul>
</li>
<li id="menu-item-28944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="http://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
</ul>

                        <i class='fa fa-align-justify'></i>

                        <div class="mobile-menu-wrapper">
                            <ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28904"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28906"><a href="http://www.jbaynews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28913"><a href="http://www.jbaynews.com/category/news/jeffreys-bay/">Jeffreys Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28918"><a href="http://www.jbaynews.com/category/news/sport/">Sport</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="http://www.jbaynews.com/category/news/sport/rugby-sport/">Rugby</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28919"><a href="http://www.jbaynews.com/category/news/sport/surfing/">Surfing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28921"><a href="http://www.jbaynews.com/category/news/sport/swim/">Swim</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28917"><a href="http://www.jbaynews.com/category/news/property/">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28916"><a href="http://www.jbaynews.com/category/news/environmental/">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28911"><a href="http://www.jbaynews.com/category/tourism/">Tourism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28908"><a href="http://www.jbaynews.com/category/pictures-news/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28866"><a href="http://www.jbaynews.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28922"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/">Jeffreys Bay Accommodation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29176"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-sunrise/">Dolphin Sunrise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29151"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/dolphin-view-guesthouse/">Dolphin View Guesthouse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29258"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jbay-lodge/">JBay Lodge</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28994"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/jeffreys-bay-beach-house/">Jeffreys Bay Beach House</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28995"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/mandyville-hotel/">Mandyville Hotel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29533"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/marina-martinique-bb/">Marina Martinique B&#038;B</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29363"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/on-the-beach/">On the Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29280"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/shack-on-supers/">Shack on Supers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29230"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/surfers-escape/">Surfers Escape</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29319"><a href="http://www.jbaynews.com/category/tourism/jeffreys-bay-accommodation/cape-st-francis-lyngenfjord-house/">Cape St Francis &#8211; Lyngenfjord house</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28923"><a title="Jeffreys Bay Business" href="http://www.jbaynews.com/category/jeffreys-bay-business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28924"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/brentons-swim-school/">Brenton&#8217;s Swim School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31312"><a href="http://www.jbaynews.com/buzbox-creative-advertising/">BuzBox Creative Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28925"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/business-listings/">Business Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28926"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/c-view-optometrists/">C-View Optometrists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28927"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/core-surf-gear/">Core Surf Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28928"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/edge-fitness-clubs/">Edge Fitness Clubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28929"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/instep-leather/">Instep Leather</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29699"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/insurance-business/">Insurance &#8211; Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28930"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/isabeau-joubert-dentist/">Isabeau Joubert &#8211; Dentist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28931"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/jbay-swim/">JBay Swim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29510"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/jennys-healing-hands/">Jenny&#8217;s Healing Hands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28932"><a href="http://www.jbaynews.com/category/jeffreys-bay-business/true-technologies/">True Technologies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28944"><a href="http://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
</ul>                        </div>
                        <!-- mobile-menu-wrapper -->
                    </nav>
                    <!-- main-nav -->
                                <div class="sb-search-wrapper">
                    <div id="sb-search" class="sb-search">
                        <form action="http://www.jbaynews.com/">
                            <input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="s" id="s" id="search">
                            <input class="sb-search-submit" type="submit" value="">
                            <span class="sb-icon-search"></span>
                        </form>
                    </div><!--sb-search-->
                </div><!--sb-search-wrapper-->

            </div>
            <!-- wrapper -->

        </div>
        <!-- kopa-header-bottom -->

    </div>
    <!-- kopa-page-header -->
     <div id="main-content">

        <div class="wrapper">

            <div class="main-col widget-area-4 pull-left">

                <div class="breadcrumb clearfix"><span class="breadcrumb-title">You are here: </span><span class="home-page" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jbaynews.com"><span itemprop="title">Home</span></a></span> <span>&nbsp;/&nbsp;</span> <span class="prev-page" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jbaynews.com/category/news/jeffreys-bay/" itemprop="url"><span itemprop="title">Jeffreys Bay</span></a></span> <span>&nbsp;/&nbsp;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/"><span itemprop="title">Humansdorp house robbers arrested</span></a></span></div>                <!-- breadcrumb -->
                                <div class="entry-box standard-post">
                                                                                                        <div class="entry-thumb">

                                    <span class="entry-icon"></span>

                                                                        <a href="http://www.jbaynews.com/category/news/jeffreys-bay/" class="entry-categories">Jeffreys Bay</a>

                                    <img width="640" height="480" src="http://www.jbaynews.com/wp-content/uploads/2015/11/crime-handcuffs-4.jpg" class="attachment-kopa-single-thumb size-kopa-single-thumb wp-post-image" alt="crime jeffreys bay" srcset="http://www.jbaynews.com/wp-content/uploads/2015/11/crime-handcuffs-4.jpg 640w, http://www.jbaynews.com/wp-content/uploads/2015/11/crime-handcuffs-4-300x225.jpg 300w, http://www.jbaynews.com/wp-content/uploads/2015/11/crime-handcuffs-4-480x360.jpg 480w" sizes="(max-width: 640px) 100vw, 640px" />
                                    <div class="entry-content-inner">
                                        <h6 class="entry-title entry-title-s1"><span><span>Humansdorp house robbers arrested</span></span></h6>
                                        <footer class="clearfix">
                                                                                    </footer>
                                    </div>
                                    <!-- entry-content-inner -->

                                </div>
                                                        <!-- entry-thumb -->
                        
                        <div class="entry-content">

                            <p>The Humansdorp police have successfully apprehended two suspects (aged 18 and 25) in a house robbery case that occurred on Saturday evening, 11 February 2017.  </p>
<p>It is alleged that the 77-year-old victim returned home in Voortrekker Street, Humansdorp at about 22:00, when she was overpowered inside the house by three unknown suspects.  </p>
<p>They tied her up and demanded cash.  The suspects took jewellery and a revolver and fled from the scene.  </p>
<p>The victim was only discovered the next morning (12 February 2017) by one of her employees who came looking for her. </p>
<p>Detectives followed up on information and apprehended the two suspects at about 23:50 last night in Stasie Street, Humansdorp.  </p>
<p>They are still hunting for the third suspect and an arrest is imminent. </p>
<p>The suspects are due to appear in the Humansdorp Magistrates’ Court on Thursday, 23 February 2017 on a charge of house robbery. </p>
<p>Humansdorp Cluster Commander, Brigadier Neil Jantjies commended the team for their efficient effort and said: “This serves as a warning to all criminals that no matter how long they hide, the police members in Humansdorp Cluster will not rest until the culprits are brought to book”.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-32052"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-32052"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" class="share-stumbleupon sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-32052"><span>Google +1</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" class="share-pinterest sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-32052"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" class="share-tumblr sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-digg"><a rel="nofollow" class="share-digg sd-button share-icon" href="http://www.jbaynews.com/humansdorp-house-robbers-arrested/?share=digg" target="_blank" title="Click to Digg this post"><span>Digg</span></a></li><li class="share-end"></li></ul></div></div><div class="sharing-clear"></div></div></div></div>
                        </div>
                        <!-- entry-content -->
                                                                            <div class="tag-box">

                                <span>Tag</span>

                                <a href="http://www.jbaynews.com/tag/crime-humansdorp/" rel="tag">crime humansdorp</a>
                            </div>
                                                <!-- tag-box -->
                    
                                        <!-- about-author -->

                    
                </div>
                <!-- entry-box -->

                                <!-- related-post -->

                
            </div>
            <!-- widget-area-4 -->

                            <div class="sidebar widget-area-5 pull-left">
                    <div id="text-18" class="widget widget_text">			<div class="textwidget"><div id='div-gpt-ad-1449405993343-0' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449405993343-0'); });
</script>
</div></div>
		</div><div id="s2_form_widget-5" class="widget s2_form_widget"><h3 class="widget-title widget-title-s3 clearfix">Join Our Mailing List</h3><div class="search"><form method="post" action="http://www.jbaynews.com/subscribe-to-be-notified-of-new-posts/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" /></p></form>
</div></div>                </div>
            
            <div class="clear"></div>

        </div>
        <!-- wrapper -->

    </div>
    <!-- main-content -->
<!-- WordPressSEOPlugin -->	<div id="bottom-sidebar">
        <div class="top-bottom-sidebar">
            <div class="wrapper">
                                            </div>
            <!-- wrapper -->
        </div>
        <!-- top-bottom-sidebar -->

        <div class="wrapper">

            <div class="row">

                <div class="col-md-4 col-sm-4">

                    <div id="categories-3" class="widget widget_categories"><h5 class="widget-title widget-title-s4">View News By Category</h5><label class="screen-reader-text" for="cat">View News By Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5060">Community&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5061">&nbsp;&nbsp;&nbsp;Organisations&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Police Forum (CPF)&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5062">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thyspunt Nuclear Alliance Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5066">Jeffreys Bay Business&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="5072">&nbsp;&nbsp;&nbsp;Brenton&#8217;s Swim School&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5075">&nbsp;&nbsp;&nbsp;Business Listings&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5068">&nbsp;&nbsp;&nbsp;C-View Optometrists&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5067">&nbsp;&nbsp;&nbsp;Core Surf Gear&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5071">&nbsp;&nbsp;&nbsp;Edge Fitness Clubs&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5069">&nbsp;&nbsp;&nbsp;Instep Leather&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5186">&nbsp;&nbsp;&nbsp;Insurance &#8211; Business&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5070">&nbsp;&nbsp;&nbsp;Isabeau Joubert &#8211; Dentist&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5073">&nbsp;&nbsp;&nbsp;JBay Swim&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5160">&nbsp;&nbsp;&nbsp;Jenny&#8217;s Healing Hands&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="5074">&nbsp;&nbsp;&nbsp;True Technologies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">News&nbsp;&nbsp;(4,402)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="1895">&nbsp;&nbsp;&nbsp;Eastern Cape&nbsp;&nbsp;(266)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Environmental&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;International&nbsp;&nbsp;(167)</option>
	<option class="level-1" value="3725">&nbsp;&nbsp;&nbsp;JBay Winterfest&nbsp;&nbsp;(132)</option>
	<option class="level-1" value="745">&nbsp;&nbsp;&nbsp;Jeffreys Bay&nbsp;&nbsp;(1,527)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Property&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="1893">&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(928)</option>
	<option class="level-1" value="5058">&nbsp;&nbsp;&nbsp;Sport&nbsp;&nbsp;(698)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rugby&nbsp;&nbsp;(116)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Surfing&nbsp;&nbsp;(375)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Swim&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="9">Photo&#8217;s&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="16">Tourism&nbsp;&nbsp;(118)</option>
	<option class="level-1" value="5064">&nbsp;&nbsp;&nbsp;Jeffreys Bay Accommodation&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="5135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cape St Francis &#8211; Lyngenfjord house&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dolphin Sunrise&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5111">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dolphin View Guesthouse&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5124">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;JBay Lodge&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5065">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jeffreys Bay Beach House&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5084">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mandyville Hotel&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5163">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marina Martinique B&amp;B&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5129">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shack on Supers&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="5119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Surfers Escape&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.jbaynews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="widget widget_archive"><h5 class="widget-title widget-title-s4">News Archive</h5>		<label class="screen-reader-text" for="archives-dropdown-3">News Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.jbaynews.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='http://www.jbaynews.com/2017/01/'> January 2017 &nbsp;(52)</option>
	<option value='http://www.jbaynews.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='http://www.jbaynews.com/2016/11/'> November 2016 &nbsp;(31)</option>
	<option value='http://www.jbaynews.com/2016/10/'> October 2016 &nbsp;(40)</option>
	<option value='http://www.jbaynews.com/2016/09/'> September 2016 &nbsp;(26)</option>
	<option value='http://www.jbaynews.com/2016/08/'> August 2016 &nbsp;(41)</option>
	<option value='http://www.jbaynews.com/2016/07/'> July 2016 &nbsp;(57)</option>
	<option value='http://www.jbaynews.com/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='http://www.jbaynews.com/2016/05/'> May 2016 &nbsp;(26)</option>
	<option value='http://www.jbaynews.com/2016/04/'> April 2016 &nbsp;(30)</option>
	<option value='http://www.jbaynews.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='http://www.jbaynews.com/2016/02/'> February 2016 &nbsp;(58)</option>
	<option value='http://www.jbaynews.com/2016/01/'> January 2016 &nbsp;(99)</option>
	<option value='http://www.jbaynews.com/2015/12/'> December 2015 &nbsp;(85)</option>
	<option value='http://www.jbaynews.com/2015/11/'> November 2015 &nbsp;(45)</option>
	<option value='http://www.jbaynews.com/2015/10/'> October 2015 &nbsp;(70)</option>
	<option value='http://www.jbaynews.com/2015/09/'> September 2015 &nbsp;(112)</option>
	<option value='http://www.jbaynews.com/2015/08/'> August 2015 &nbsp;(67)</option>
	<option value='http://www.jbaynews.com/2015/07/'> July 2015 &nbsp;(55)</option>
	<option value='http://www.jbaynews.com/2015/06/'> June 2015 &nbsp;(73)</option>
	<option value='http://www.jbaynews.com/2015/05/'> May 2015 &nbsp;(71)</option>
	<option value='http://www.jbaynews.com/2015/04/'> April 2015 &nbsp;(65)</option>
	<option value='http://www.jbaynews.com/2015/03/'> March 2015 &nbsp;(50)</option>
	<option value='http://www.jbaynews.com/2015/02/'> February 2015 &nbsp;(46)</option>
	<option value='http://www.jbaynews.com/2015/01/'> January 2015 &nbsp;(48)</option>
	<option value='http://www.jbaynews.com/2014/12/'> December 2014 &nbsp;(77)</option>
	<option value='http://www.jbaynews.com/2014/11/'> November 2014 &nbsp;(81)</option>
	<option value='http://www.jbaynews.com/2014/10/'> October 2014 &nbsp;(92)</option>
	<option value='http://www.jbaynews.com/2014/09/'> September 2014 &nbsp;(91)</option>
	<option value='http://www.jbaynews.com/2014/08/'> August 2014 &nbsp;(99)</option>
	<option value='http://www.jbaynews.com/2014/07/'> July 2014 &nbsp;(101)</option>
	<option value='http://www.jbaynews.com/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.jbaynews.com/2014/05/'> May 2014 &nbsp;(52)</option>
	<option value='http://www.jbaynews.com/2014/04/'> April 2014 &nbsp;(53)</option>
	<option value='http://www.jbaynews.com/2014/03/'> March 2014 &nbsp;(77)</option>
	<option value='http://www.jbaynews.com/2014/02/'> February 2014 &nbsp;(82)</option>
	<option value='http://www.jbaynews.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.jbaynews.com/2013/12/'> December 2013 &nbsp;(26)</option>
	<option value='http://www.jbaynews.com/2013/11/'> November 2013 &nbsp;(44)</option>
	<option value='http://www.jbaynews.com/2013/10/'> October 2013 &nbsp;(60)</option>
	<option value='http://www.jbaynews.com/2013/09/'> September 2013 &nbsp;(59)</option>
	<option value='http://www.jbaynews.com/2013/08/'> August 2013 &nbsp;(51)</option>
	<option value='http://www.jbaynews.com/2013/07/'> July 2013 &nbsp;(55)</option>
	<option value='http://www.jbaynews.com/2013/06/'> June 2013 &nbsp;(30)</option>
	<option value='http://www.jbaynews.com/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='http://www.jbaynews.com/2013/04/'> April 2013 &nbsp;(33)</option>
	<option value='http://www.jbaynews.com/2013/03/'> March 2013 &nbsp;(40)</option>
	<option value='http://www.jbaynews.com/2013/02/'> February 2013 &nbsp;(62)</option>
	<option value='http://www.jbaynews.com/2013/01/'> January 2013 &nbsp;(32)</option>
	<option value='http://www.jbaynews.com/2012/12/'> December 2012 &nbsp;(18)</option>
	<option value='http://www.jbaynews.com/2012/11/'> November 2012 &nbsp;(30)</option>
	<option value='http://www.jbaynews.com/2012/10/'> October 2012 &nbsp;(69)</option>
	<option value='http://www.jbaynews.com/2012/09/'> September 2012 &nbsp;(68)</option>
	<option value='http://www.jbaynews.com/2012/08/'> August 2012 &nbsp;(102)</option>
	<option value='http://www.jbaynews.com/2012/07/'> July 2012 &nbsp;(131)</option>
	<option value='http://www.jbaynews.com/2012/06/'> June 2012 &nbsp;(68)</option>
	<option value='http://www.jbaynews.com/2012/05/'> May 2012 &nbsp;(50)</option>
	<option value='http://www.jbaynews.com/2012/04/'> April 2012 &nbsp;(58)</option>
	<option value='http://www.jbaynews.com/2012/03/'> March 2012 &nbsp;(67)</option>
	<option value='http://www.jbaynews.com/2012/02/'> February 2012 &nbsp;(37)</option>
	<option value='http://www.jbaynews.com/2012/01/'> January 2012 &nbsp;(21)</option>
	<option value='http://www.jbaynews.com/2011/12/'> December 2011 &nbsp;(24)</option>
	<option value='http://www.jbaynews.com/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='http://www.jbaynews.com/2011/10/'> October 2011 &nbsp;(38)</option>
	<option value='http://www.jbaynews.com/2011/09/'> September 2011 &nbsp;(47)</option>
	<option value='http://www.jbaynews.com/2011/08/'> August 2011 &nbsp;(63)</option>
	<option value='http://www.jbaynews.com/2011/07/'> July 2011 &nbsp;(66)</option>
	<option value='http://www.jbaynews.com/2011/06/'> June 2011 &nbsp;(54)</option>
	<option value='http://www.jbaynews.com/2011/05/'> May 2011 &nbsp;(34)</option>
	<option value='http://www.jbaynews.com/2011/04/'> April 2011 &nbsp;(30)</option>
	<option value='http://www.jbaynews.com/2011/03/'> March 2011 &nbsp;(44)</option>
	<option value='http://www.jbaynews.com/2011/02/'> February 2011 &nbsp;(42)</option>
	<option value='http://www.jbaynews.com/2011/01/'> January 2011 &nbsp;(28)</option>
	<option value='http://www.jbaynews.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='http://www.jbaynews.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='http://www.jbaynews.com/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='http://www.jbaynews.com/2010/09/'> September 2010 &nbsp;(45)</option>
	<option value='http://www.jbaynews.com/2010/08/'> August 2010 &nbsp;(56)</option>
	<option value='http://www.jbaynews.com/2010/07/'> July 2010 &nbsp;(60)</option>
	<option value='http://www.jbaynews.com/2010/06/'> June 2010 &nbsp;(49)</option>
	<option value='http://www.jbaynews.com/2010/05/'> May 2010 &nbsp;(47)</option>
	<option value='http://www.jbaynews.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='http://www.jbaynews.com/2010/03/'> March 2010 &nbsp;(12)</option>
	<option value='http://www.jbaynews.com/2010/02/'> February 2010 &nbsp;(1)</option>
	<option value='http://www.jbaynews.com/2010/01/'> January 2010 &nbsp;(1)</option>
	<option value='http://www.jbaynews.com/2009/12/'> December 2009 &nbsp;(4)</option>
	<option value='http://www.jbaynews.com/2009/11/'> November 2009 &nbsp;(3)</option>

		</select>
		</div>
                </div>
                <!-- col-md-3 -->

              
                        <div class="col-md-4 col-sm-4">

                            <div id="nav_menu-4" class="widget widget_nav_menu"><h5 class="widget-title widget-title-s4">Quick Links</h5><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28942"><a href="http://www.jbaynews.com/market-your-business/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28933"><a href="http://www.jbaynews.com/about/terms-and-conditions-copyright/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28943"><a href="http://www.jbaynews.com/about/">Contact Us</a></li>
</ul></div></div>
                        </div>
                        <!-- col-md-6 -->

                        <div class="col-md-4 col-sm-4">

                            <div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h5 class="widget-title widget-title-s4"><a href="https://www.facebook.com/jeffreysbaynews">Follow us on Facebook</a></h5><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fjeffreysbaynews&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=false&#038;stream=true&#038;header=false&#038;force_wall=true" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div>
                        </div>
                        <!-- col-md-6 -->
                   
                <!-- col-md-9 -->

            </div>
            <!-- row -->

        </div>
        <!-- wrapper -->

    </div>
    <!-- bottom-sidebar -->

    <footer id="kopa-page-footer">

        <div class="wrapper clearfix text-center">
                                                    <p id="copyright">JBay News - editor@jbaynews.com</p>
            
        </div>
        <!-- wrapper -->

    </footer>
    <!-- kopa-page-footer -->

    	<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.jbaynews.com\/humansdorp-house-robbers-arrested\/":32052}	</script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
		<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.jbaynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=600,height=600' );
				return false;
			});
		});
		</script>
				<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pinterest' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcompinterest', 'menubar=1,resizable=1,width=650,height=280' );
				return false;
			});
		});
		</script>
				<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript" charset="utf-8">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-content/themes/elazi-lite/js/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var elazi_lite_custom_variable = {"url":{"template_directory_uri":"http:\/\/www.jbaynews.com\/wp-content\/themes\/elazi-lite"},"sticky_menu":"enable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-content/themes/elazi-lite/js/custom.js'></script>
<script type='text/javascript' src='http://www.jbaynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	<script src="http://stats.wordpress.com/e-201708.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.1.4',blog:'37925155',post:'32052',tz:'2'});
	var load_cmc = function(){linktracker_init(37925155,32052,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
</body>

</html>